Video Screencast Help

Backup Exec 2010 R3 and Sharepoint 2010 GRT backup to Tape says "Updating Catalogs"

Created: 03 Apr 2013 | 6 comments
We recently upgraded to sharepoint 2010. And now we are having GRT backup issues.
The backup to tape goes on for 10 to 12 hrs saying "updating Catalogs". It does not hang at Updating catalog like the symantec article mentions, but goes through the files really slowly and I end up cancelling the job.
The tape library driver are up to date symantec driver like they recommend.
My Backup Exec 2010 R3 media server is fully patched with SP2 and hotfixes 180429,176937,191248,194471,195395.
My remote agents are up to date with version 13.0.5204
Anybody know of a fix for this. Please help.
Kind Regards,
Lucio Torres
Operating Systems:

Comments 6 CommentsJump to latest comment

Gurvinder Rait's picture

Have you tested the backup on Disk ? does it do the same ? Also have you opened a case with symantec tech support ?

Is there a possibility of testing with BE 2012. In BE 2010 we used to connect to the live database to build the GRT view but with BE 2012 we use a local snapshot on media server and hence that is faster.

You can give BE 2012 a try

luciotorres's picture

Backup to disk take 2hrs to finish. The problem is with backup into tape.

My current license doesn´t cover 2012... and at this moment we have no plans to upgrade to 2012.

Any idea ??

VJware's picture

Is AOFO enabled in the backup job ? If not, enable it & see it makes a difference.

Other option may be to backup directly to disk & then duplicate to tape.

luciotorres's picture

Yes, AOFO is enable with "automatically select open file technology" option selected.

Just to understand, this error is a know bug ? I saw a lot of complaints about this problem.. without solution.


CraigV's picture

If it is a known bug, it will appear in the Known Issues it up if it is shown there:


Alternative ways to access Backup Exec Technical Support:

luciotorres's picture

You´re right...

I´ll try the workaround to backup to disk first and them duplicate to tape... just to see if the problem continues...

But I still looking for a solution ! :o)