Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2010 R3 B2D folder keeps showing as offline

Created: 02 Jan 2013 | 4 comments

Hi guys,

We have a customer with BE 2010 R3, fully patched, and the backups keep failing because the B2D device shows as offline, and this has been happening for ages. Started off on 2010 R2, and upgraded them to R3, in a hope that it would fix something, but the issue is still there.

I've had errors saying that the backup exec server service isn't responding.

The device which hosts the B2D folders is a buffalo terastation NAS box, and the device remains online throughout, and is pingable with no loss.

Any ideas what could be going on? Let me know if you need any further details.

Mike

Comments 4 CommentsJump to latest comment

dohc97jun's picture

I have the same issue with one of our backup servers.  It is running on Windows Server 2008 R2 and BE 2010 R3.    Our NAS is an Exagrid EX3000 and it is not out of space.  The NAS stays online even though the B2D folder has gone offline.  I have to restart the BE services to recover from this error.  It started happening about 3 months ago and for some reason, only happens on my weekend full backup jobs.  The server is fully patched as well.

Mike - CSE's picture

Hi, sorry neither of those help. We already use the IP address to connect to the NAS, and the second one is irrelevant as thats for 2012 rather than 2010. If you can suggest a similar script for 2010 that would be excellent

dohc97jun's picture

In my case, the backup job starts and then errors out.  This is the error that I get.  The NAS has enough space as other backup jobs are writing to it.

 

  e00084f2 - an attempt to write data past the end of media has failed