Video Screencast Help

Backup Exec 2010 R3 B2D jobs fail

Created: 03 Dec 2012 | 6 comments

I have an Exchange 2003 server with Backup Exec 2010 R3 on the same box.  I have a daily backup job, which backs up Exchange to tape.  This job succeeds each day.  Once a week, I have a job set to back up our information store to an external hard drive for quick recovery.  This backup to disk job fails.  Here are the details in the job log:

Job Completion Status
Job ended: Monday, November 26, 2012 at 10:11:54 AM
Completed status: Failed
Final error: 0xe0000393 - Cannot extract mailbox messages from the Exchange backup. Review the job log for more information.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-915

Click an error below to locate it in the job log
Backup- \\Server\Microsoft Information Store\First Storage GroupV-79-57344-915 - Unable to complete the operation for the selected resource using the specified options.  The following error was returned when opening the Exchange Database file:  '-1022 There is a disk IO error. '

I have a similar setup in two other offices, the only difference being the BE Media Server is not on the same box as the Exchange server.  Same build of BE, same external hard drive model and capasity, etc. 

The log shows "There is a disk IO error", but the backup job runs for 11 hours, backing up 730 gigs before it fails.  At the time of failure, it's attempting to catalog the mailboxes for GRT restores.  So, to me, it seems unlikely to be a disk IO error. 


Comments 6 CommentsJump to latest comment

Backup_Exec's picture


To resolve this issue exclude the staging directory from Anti-Virus Scan and give full control to the backup account over the staging directory.

Also make the below registry key on Media server

  1. Within the Registry Editor, navigate to HKLM\SOFTWARE\Symantec\Backup Exec For Windows\Backup Exec\Engine\Exchange
  2. Right click and add a new String Value, "OnHostTemp". with value as "C:\Temp" or "E:\Temp" and same settting should be there in tools-option-backup optiin under staging

Try restarting the services once & see if that helps



Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

GSB 2's picture

Thanks for the tips.  I also noticed on my other two servers, I'm running SEP v12.1.  On the server in question, I'm running 11.0.6.  I'm thinking I'll upgrade SEP this weekend in addition to making your suggested changes. 

GSB 2's picture

I added the folder exclusions in SEP, and the job still fails.  I haven't had a chance to take the server down for maintenance to upgrade the SEP client.  I plan to do that next weekend.

GSB 2's picture

I finally got a time to upgrade the SEP client from v11 to v12.1 on 2/3.  Unfortunately, the system blue screened that night about the time the backup to disk was supposed to run.  The system froze again last night before the backup to disk job was supposed to run.  I'm not finding any good detail in the logs as to why the system is unstable now.  So, I am still not having success with Backup to Disk jobs on this server, and it appears SEP 12.1 has made my system unstable.  I "upgraded" the SEP client.  I'm thinking now I'm going to have to work out a time to remove it, and install fresh. 

Gurvinder Rait's picture

Ensure you are on BE 2010 R3 SP2 with the latest fixes. Please also refer The solution is for Exchange 2010 but can be applied for the same error.

GSB 2's picture

I'm on SP2 with all but 2 hotfixes.  Since upgrading SEP to v12.1, my Backup to Disk job has resulted in “e0008821 – Job was recovered as a result of Backup Exec RPC service”, and then my server crashes.  I've killed the job.  Since this has never completed successful (before it was a late stage failure, and now it's immediate), and now it's causing my server to crash.  Unless there is a simple fix, I'm going to discontinue trying to do this type of backup.  I'm still on Exchange 2003 and am currently planning a 2010 upgrade and can't waste time on this soon to be short lived platform.  My nightly backup to tape jobs still function correctly.