Video Screencast Help

Backup Exec 2010 R3. Cannot backup server on another domain

Created: 31 Oct 2012 • Updated: 09 Jan 2013 | 5 comments
This issue has been solved. See solution.

Hi, I'm fairly new to Backup Exec and I'm picking up a problem where someone else did the initial setup etc.

On the Jobs which are set up to backup a server on another domain, in the Seections, the 'Resources' bit is greyed out and there's a message saying connection with server failed. Hit F5 to retry. (It doesn't change after refresh). I tried to set up a new backup Job, but when I use the Wizard to do so it has the option to backup to 'a remote windows computer' greyed out and a message saying 'The remote agent for windows systems is not installed on any computers). If I go to 'Install Agents and Media Servers on other servers' it verifys the install on the other server (I can also see the agent on the other server). I even went through the install process again and it all went fine. If I try to create a Job by going to 'New Job' (rather then New Job using Wizard) the Resources bit is greyed out so I can't select anything.

Can anyone give some help or advise please?

 

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

RahulG's picture

You need to add the Backup Exec System Account (or the account that is running the backup job) to the local security policy of the system to 'Log on as a Batch Job'.  This had to be done from the Domain Security Policy so that the Local security policy then inherited the permission. 

Run Gpupdate \force

Once this permission was added both Local & network resource connections immediately were enabled again .

Backup exec account requires the following rights 

Act as part of the operating system (For Windows 2000 only)
Backup files and directories
Create a token object
Logon as a batch job (For Windows 2008 only)
Logon as a service
Manage auditing and security log
Restore files and directories
Take ownership of files and other objects 

Also make sure the account is not added under : 
-Deny logon as a service 
-Deny logon as a batch 

 

refer the following document 

http://www.symantec.com/business/support/index?page=content&id=TECH66221

http://www.symantec.com/business/support/index?page=content&id=TECH36718

CraigV's picture

If you have a trust between the 2 domains, problem solved. Simply add your BESA into the Domain Admins account of the remote domain and you shouldn't have an issue.

If you don't and can't put a trust in place, then create an account in the remote domain that has at least domain admin rights.

Within BE itself, and under the Network drop-down, add the admin account you just created into this. Then try browsing the server...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

ub40's picture

Hi

You must do the following steps :
1. Network -> Logon Accounts Managements -> New :
Create new account record for external domain user with the necessary rights in external domain as written RahulG

2. Job setup -> Backup Selection Lists -> New Backup Selection List
In the open form -> Selection -> in the View by resource right click on User-defined selection -> select Manage user-defined selection
In the new open form add IP address server from external dmain -> close form. New servers IP is added to User-defined selection list
Right click on the new IP address -> select Connect as -> select account record created in step 1
You should have access to server in external domain

3. Create new policy and new job

Regards,
UB

ThatsTheWayWeGetBy's picture

Many thanks for all your replies. I haven't yet had a chance to get back to this issue. It turned out we had an additional issue whereby the disk is shot, so has to be replaced. I'm hoping to get a chance to dig about today and hope to get it sort before the new disk arrives so that it's all ready to go.

I'll put another update when I'm done to let you know how it went :)

ThatsTheWayWeGetBy's picture

Hi Just thought I'd put an update on here as I've finally got to the bottom of the issues after many support calls to Symantec, ununstalls and reinstalls etc.

 

It turns out it's rather simple - as one of the servers involved is a SBS 2003 server, a trust cannot be established between the two domains so it's therefore not possible to do what I was attempting.

I have to start from scratch and redesign my backup solution :).

 

Thanks for all your help and comments

SOLUTION