Video Screencast Help

Backup Exec 2010 R3 - Error

Created: 29 Dec 2013 • Updated: 01 Feb 2014 | 7 comments
This issue has been solved. See solution.

Dear all,

I keep getting the following error while running the backup on a NAS:

Completed status: Canceled, timed out The job was automatically canceled because 
it exceeded the job's maximum configured run time.
- Error - Mount failed.

Operation aborted

Backup- C:
V-79-57344-3850 - The media operation was terminated by the user.

I've checked in Properties - Priority and Availability - that the 'Enable automatic cancellation for this selection list' is unchecked but I still have problems with the backup. The NAS drives are accessible.

It would be greatful for any help.


Operating Systems:

Comments 7 CommentsJump to latest comment

pkh's picture

What is the NAS that you are using? Check the HCL below to make sure that it is supported.

BE 2010|2010 R2|2010 R3 Hardware (HCL)

How is the NAS defined to the media server?  If it is as a mapped drive, then change it to use the UNC path.  Mapped drives are associated with an online session and BE runs as batch.

IT_dummy's picture

My NAS is an Iomega iX2-200 and from what I can see it's supported. It has always worked so far.

The exact path of the NAS is \\IX-2\Backups\...

pkh's picture

Do you see any BE alerts before the job cancels?

IT_dummy's picture

I've attached the log. The error code at the end changes but the error message stays the same: The media operation was terminated by the user

I hope this error logs can help you further

Job Log BEX_SERVER_01522_xml.7z 9.79 KB
IT_dummy's picture

Hi pkh,

did you manage to get anything out of the log?

Best wishes for 2014

pkh's picture

No.  There is nothing in the log except the cancellation.

Try the following

1) re-create your job.

2) increase the max size parameter in properties of your B2D folder.  Set it to 30-40GB.

IT_dummy's picture

I've tried as you suggested and it seems not much has changed.

After re-creating the job and increasing the size to 35GB I keep getting the error log (see attached file):

I really don't know what to do and don't understand what may cause this problem since it was always working smoothly.

Is there anything that comes to your mind that might help me out?

Many thanks in advance

Job Log BEX_SERVER_01559_xml.7z 5.46 KB