Video Screencast Help

Backup Exec 2010 R3 Exchang 2003 stuck loading media and creating thousands of empty media in dedupe store

Created: 10 Jun 2012 | 5 comments

I am having problems backing up Exchange 2003 to a B2D target using De-dupe.

I'm using GRT so I can restore individual emails. This has worked OK for several months but over the last few days I have not been able to get a backup.

The job claims to have processed about 27MB at a rate of 1-2Mb/min. It then goes to "loading media" and starts to create empty media in the De-dupe store. The job then keeps creating media and after about 6 hours there is over 2000 empty media in the store.

Has anybody come across this and can it be fixed.

BTW all other jobs to the same target work.

BE2010r3 server: Win2k8, 64bit, 8TB B2D target on SAN. Up to date as of 18:00 10/6/12.

Exchange: win 2k3, 32bit, Exchange 2k3, latest agent.

Comments 5 CommentsJump to latest comment

CraigV's picture

Hi Jan,

 

Are your Append/OPP settings correct on your media set that your Exchange job is running too?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Jan_BRUSH's picture

The job is set to "Append to media, overwrite if no append able media is available.

I have restarted the services and the job has run. Tried it again and on he 3rd run it started creating the empty media files.

Is this what we call an "undocumented feature"?

 

Jan_BRUSH's picture

Why? What would this archive as other jobs run to the same device and all the jobs write to the same Deduplication Storage Folder  and behave as hey should. See my previous reply to restarting the services. It runs after I restart the services, however it then fails after a couple of successful runs.

This is also a problem as the device is a 24T Equallogic box with multiple volumes and the backup is only one of these volumes. I would need to power down our n-tier hiracall storage devices to achieve this and that current is not an option for at least 2 weeks as we need to coordinate with our offices on 3 continents.

 

Donovan McCulloch's picture

I have a Netbackup 5020 puredisk appliance. I have to say this thing is very horrible. I have been fighting with this device since I got it. I mean from day one. This device does not perform anything like they sell it. I have all my jobs hang at Loading Media or it throws up an alert during the verify to load certain media. This is a disk to disk solution for crying out loud. How do I load media. Why did it lose track of the medai it just wrote to. Note to all out there. DO NOT BUY THIS POS. It is not worth the hassle or the money. Also as all of you might know Symantec support is the worst I have ever had. I tried working through my sales Rep. and all he is trying to do is sell me more Symantec Crap.