Video Screencast Help

Backup Exec 2010 R3 Exchange Agent

Created: 28 Sep 2012 • Updated: 28 Sep 2012 | 4 comments
This issue has been solved. See solution.

We have a 2 Windows 2008 R2 Servers: a PDC/Exchange 2010 server along with a separate Backup Server with Symantec Backup Exec 2010 R3 installed. We have installed the Exchange Agent License key on the backup server and remotely rolled out the Remote Agent to the PDC. Now we are stuck. We have no option to install the Exchange Agent and we are unable to select Exchange in our selection list.

Any ideas? Your help is much appreciated.

 

Comments 4 CommentsJump to latest comment

CraigV's picture

Hi,

 

The Exchange license only unlocks the ability to backup Exchange, and this is done through the RAWS agent...nothing else needs to be installed on the remote server.

If you can browse the drives on the Exchange server via folders and files, then RAWS is communicating correctly to the media server. If not, check to see if any firewall is running on the server, and if so, either disable it, or allow port 10000 through to the media server. Also make sure that on the Publishing tab of the RAWS agent that it is publishing correctly to the media server via IP/Name, and that the RAWS service is actually started up.

You might also want to uninstall the Exchange license on the media server, and then reinstall it after a services restart.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SuperBrain's picture

There is no seperate "installation" package called Exchange Agent.

You only need to make sure an Agent for Windows is installed on your Exchange server.

Exchange Agent is just a License which must be installed in Backup Exec. This licenses will activate the Exchange Agent's functionalities on you remote Exchange server to allow you Exchange backup/restores.

1. Make sure you have the Exchange Agent license installed in Backup Exec.

2. Make sure your Backup Exec media server is fully patched with the latest SP and Hotfixes.

3. Make sure the Remote Agent for Window Systems (RAWS) is installed on your Exchange Server.

4. Once installed, make sure the Remote Agent for Windows service on Exchange server is started.

5. Come back to Backup Exec console - New backup job - Selections - locate and expand your exchange server - do you see Microsoft Exchange Information Store listed?

ZeRoC00L's picture

Install the Exchange 2010 management console on the Backup Exec Media server.

Also make sure the Backup Exec service account has a mailbox (not hidden).

If this response answers your concern, please mark it as a "solution"

Oliver Buckie's picture

Thanks for all your feedback.

@ CraigV: I was NOT able to browse the dirs on the Exchange Server. No firewall was running & the remote agent service was running & publishing to the correct media server. Reinstalling the Exchange License did not help.

@ Bhavik: Exchange License was installed. All Hotfixes installed. Remote agent service was running on the Exchange Server. IS was not listed because I could not browse the dirs on the remote server.

@ ZeRoC00L: I did not have to install the Exchange management console on the media server because I managed to fix the problem. The Backup Exec service account was hidden from the GAL - I changed this.

In summary... The problem with browsing the Exchange server was to do with the symantec service account. The Exchange Server is on a PDC and here I need to change the Default Domain Controllers Policy in order to enable this account to Log on as a batch job. I also unhid the account from the GAL. Once done, all was fine. I was able to browse the dirs on the PDC and select the IS.

Thanks for your help - you all helped me solve the problem!

SOLUTION