Video Screencast Help

Is Backup Exec 2010 R3 going to support ESXi 5.5 in the near future?

Created: 16 Jan 2014 • Updated: 18 Feb 2014 | 1 comment
This issue has been solved. See solution.

Seen that with SP3 that vSphere 5.1 supported, so when will vSphere 5.5 be supported?

Operating Systems:

Comments 1 CommentJump to latest comment

CraigV's picture

Hi,

 

The latest SP for BE 2012 added support for VMware vSphere 5.5, but it doesn't appear as if BE 2010 R3 will support this.

I think the reason for this is that BE 2012 R2 will have a lot of the functionality added back into it that was removed, and you should end up moving onto that.

Otherwise add it in as an Idea...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION