Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2010 R3 - Job hang on random files and random servers

Created: 15 Mar 2013 • Updated: 21 Mar 2013 | 9 comments

Hi !

I've a complicated issue in one of my customer.

That's the think, I've 6 virtual server (Remote BE Agent) and 1 physical (BE 2010 R3 SP2) and I backup on a tape drive (HP Ultrium 4-SCSI). The size of tape is 800Gb and the amount of data to backup is about 650Gb. 

The backup job hang on different files (documents, database, system state, etc...) and on random server, the job still running but the data count stay the same and the speed gradually slow down and the job still in the same state for hours ! I need restartall the BE services if I want to cancel the backup job. This problem appears 1month ago.

We think at first the tape drive was defect, and hp was change twice time. The problem is the same when I've made this job on a local disk or remote sharing.

What I've done :

  • Fresh install of Backup Exec and recreate all the backup jobs
  • Disable antivirus (Kaspersky Enpoint protection 8) on all my servers.
  • Fully update BE and my server too.
  • Reinstall remote BE Agent on all my server.

Any ideas ?

My customers getting really angry, and i'm stuck

A big thanks for your help.

PS : Sorry for my bad english, that's not mother tongue

Matthieu

Operating Systems:

Comments 9 CommentsJump to latest comment

Camdenlake's picture

I am seeing the same issue suddenly on a system. Been running fine all other backup jobs run fine but one runs then just hangs on random files nothing i do or change has anyeffect.

Josh

CraigV's picture

Hi,

Have you turned on AOFO in your job?

Furthermore, check the Known Issues section on this forum to see if this is listed...if so, vote it up. It will either be under investigation, or solved with a link to the solution/TN.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV's picture

You might also want to check out the TN below to see if this helps you in any way:

http://www.symantec.com/business/support/index?pag...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Balbor's picture

Hi CraigV,

Thanks for you answer.

Yes, I've allready try to turned off the AOFO but the problem still appears.

I've also put only the ip adress of my media server on my remote agent, as this KB Article advices : 

http://www.symantec.com/business/support/index?pag...

But it doesn't help. I'll check your KB Article

Thanks for your help !

VJware's picture

Are there any Backup Exec errors in the media server's event viewer ? Does the status of the backup job show as "Running" or any other status ?

Using BEutility, see if the status of the media server shows as "paused" or not.  Or when the backup job seems to "hang", have you confirmed the tape is not full at that point of time.

Lastly, you may consider running sgmon.exe for debugging, else log a formal support case.

Balbor's picture

Hi VJ,

No errors in media server event viewer and nothing on the server who hang too... 

The status of backup show is always running. In the BEutility too.

The tape drive is not full, sometimes all my servers pass on the tape 700 Gb and sometimes when the tape is full erase and empty, the backup job hang after 50Gb or less.

I'll try to running sgmon.exe for debbuging.

I've also open a case but the technicien seems know nothing for solve my problem.

Thanks for your reply and for your help !

 
Balbor's picture

Hi Craig,

I've try to turning off the AOFO but the problem still appears.

I'll check your KB Article.

Thanks !

CraigV's picture

Turning off AOFO won't fix the issue...have you tried to do a Write Test using HP Library and Tape Tools?

Stop the BE services and run HP LTT to rule out hardware problems!

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...