Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Backup exec 2010 R3 - Job status shows its running, but the job actually not progressing

Created: 12 Aug 2013 • Updated: 12 Sep 2013 | 5 comments
This issue has been solved. See solution.

Hi All,

 

We have  a backup exec 2010 R3. We scheduled a weekly job to backup. The backup  job started normally, the job status shows running and i couldn't see any progress on the job. Its getting stuck.

 

Please help me to solve this issue.

 

Thanks

Rahav 

Operating Systems:

Comments 5 CommentsJump to latest comment

Jaydeep S's picture

Raghav, could you try to go to the devices tab and pause/unpause the server (right click on the server name in devices tab)

Also, are there any alerts pending (find out from the Alerts tab). Perticluarly if there see if there is a media remove alert. Unless you respond to this alert, the job might show as running. You could set the alert to be auto responded.

pkh's picture

How long has the job been running?  Sometimes, it takes a while before the job starts to back things up.

ragatry's picture

I couldn't find any alerts in the alerts tab.

 

The job has been running for more than 14hrs.

Jaydeep S's picture

Is there a byte count on the job. Try to right click on the job and click ' Respond to Alerts' and see if there is any alert showing up. See if the remote agent is runnning on the remote server and confirm that none of the remote servers (selected in the backup job) have any event ID 1000 for the beremote crash. If nothing works and job is showing the byte count as if it has backed up the data, you could try canceling the job.

Moniter it in the next run to make sure it complete properly. If it doesn't it would be better if you open a support case as it would be difficult to troublehsoot the issue over the forum.

Kunal.Mudliyar's picture

How many servers are you backing up in this job? Are you backing up applications like exchagne sql?

Is this a local back or a remote backup?

What device is the job targeted to tape ,disk or deduplication.

WIll suggest you to  upgrade the server and remote servers to 

Backup Exec 2010 R3 Service Pack 3 -

 www.symantec.com/docs/TECH203157

 

 

Technical Support

Symantec

SOLUTION