Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2010 R3 - Kein Bandwechsel

Created: 22 Nov 2012 | 13 comments
ITI's picture

Hallo,

ich habe ein Problem beim sichern meiner Daten.
Es kommt sehr oft vor, dass Backup Exec ein Band voll schreibt, aber dann nicht das nächste leere Band verwendet. Dies passiert bei gelöschten und bei komplett neuen Bändern.

Das Bandlaufwerk ist ein Quantum Superloader 3 mit LTO5.

Kann mir jemand sagen, wie ich dieses Problem beheben kann?

Danke und Gruß

ITI

Comments 13 CommentsJump to latest comment

AmolB's picture

When backup job spans over multiple tapes than 2nd tape onwards BE requires an overwritable or 

scratch media. So make sure there are sufficient scratch or overwritable tapes in the library.

In BE console, click on Tools -> Options -> Media Management, make sure below settings are in place.

1) Overwrite Protection Level is set as "Partial"

2) Use Recyable media before using scratch media option is enabled.

ITI's picture

This settings are already set :(

Also a temp or a scretch media is inserted

AmolB's picture

Do you see any unattended media insert alerts in the Alerts tab of BE.

pkh's picture

I don't know what you mean by "next tape".  It is obvious that in your case, BE is writing to a second tape when the first tape is full.  What tape do you expect BE to use next?  The tape in the next slot?

Read this document to find out how BE searches for tapes.

How Backup Exec searches for overwritable media

ITI's picture

I mean follows:
In my changer are 3 temp or scratch tapes. BE writes one tape full and the it waiting and waiting and waiting. It picks no other tape to write further...

CraigV's picture

Is your autoloader partitioned? And do you have scratch media in the correct partitions? BE doesn't search another partition for media.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV's picture

Have you tried to erase 2 tapes and make sure they are the only tapes in the autoloader before running the backup again?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

This does not sound righ.  Earlier you have said that there is no outstanding alerts.  I think you should open a case with Symantec for them to have a look at your problem.

ITI's picture

Soory, my mistake. I thought you might a alert in the log.

pkh's picture

If click on the Alerts tab and there is any outstanding alerts, you must attend to the alerts.  Otherwise, BE will continue to wait.