Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2010 R3 not recognizing new tape library

Created: 27 Nov 2012 • Updated: 22 Jan 2013 | 12 comments
This issue has been solved. See solution.

I just bought a Oracle StorageTek SL150, and connected it to a Windows 2003 server (backup exec is alo installed on this server). I ran the configure devices assistant on Backup Exec, and Rebooted the server. Windows now recognizes the tape drive as Hewlett Packard LTO Ultrium-5 Drive, but when I click on the devices tab in Backup Exec I see Quantum 001 (which is our old drive, I'm not going to take it out until the new one is fully configured) and I see Missing 001. I think that the Missing 001 is the new drive, but it looks like backup exec isn't recognizing it. Any Ideas?

 

Thanks.

Comments 12 CommentsJump to latest comment

lmosla's picture

Hi,

What version of Backup Exec are you using?  Do you have the Symantec drivers installed for the tape library?  How is it connected?

Try Power Cyling the Tape Library

1. Power Off the Server
2. Power off the Tape Drive
3. Power on the Tape Drive to a 'Ready' State
4. Power on the Server

Devan10's picture

The backup exec version is 2010 R3 version 13.0 Rev 5204

Yes, I am using the symantec drivers and the tape drive is connected via SAS cable.

I tried your suggestion, but when I did that the new tape drive didn't even show up in the device tab untill I rebooted the new tape drive again while the server is on, it's showing up now, but still as missing 001

lmosla's picture

What happens when you put a tape in the library and try to run an inventory in Backup Exec?

1. Insert the tape
 
2. Click the Devices tab
 
then see if you can select the correct tape drive/robotic library slot and right-click on the tape drive/robotic library slot then select Inventory
 
Do you see any Windows Events Errors in System Events such as Event ID's 5,7,9,11,15 These errors point to hardware errors.
Devan10's picture

There are tapes in the drive, but the device still shows up as Missing 001 in the devices tab. If I run an inventory on the Missing 001 device, nothing really happens. The inventory just seems to run without stopping (I canceled the inventory after 1 hour, because it didn't seen to be doing anything).

There are no hardware errors (or other related errors) in the event viewer.

pkh's picture

 

I hope that you are aware that your new library is not in the HCL and hence it is not supported.  See the HCL below

BE 2010|2010 R2|2010 R3 Hardware (HCL)

 

Devan10's picture

pkh,

 

Ok that might explain it. If I upgrade to backup exec 2012 will that fix the problem?

Devan10's picture

I found this on the oracle support site:

ID 1481764.1] 14-Sep-2012

The SL150 tape library has been tested & is supported at the following levels of 3rd party
software.
- Symantec Netbackup 6.5.x or above.
- Symantec BackupExec 12.5.x or above.
- Legato NetWorker 7.5.x or above.
- IBM Tivoli Storage Manager 6.2.x or above.
- CA ArcServ 11.5.x or above.

 

It looks like the SL150 is compatiable with backup exec.

pkh's picture

This is from the Oracle perspective, but as far as Symantec is concerned, as long as it is not in the HCL, it is not supported.  To answer your earlier question, it is also not in the BE 2012 HCL.

BE 2012 HCL

When you are using an unsupported configuration, you cannot log a formal support case with Symantec to solve your problem, like this one.

MK523's picture

Make a Service Request in Oracle... We will triple pressure on Oracle Support ;) ... I'm waiting for response from tape storage guys in Oracle...

MK523's picture

ORACLE SL150 is working well with SBE2012 after updating latest DDI (http://www.symantec.com/business/support/index?pag... or LiveUpdate).

HCL for SBE2012 is not updated yet.

SOLUTION
CraigV's picture

Devan: It's not compatible until Symantec add this to the HCL...if it works, you run on an unsupported configuration.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...