Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2010 R3 is not using tapes to full capacity with encryption enabled

Created: 20 Jul 2014 • Updated: 31 Jul 2014 | 8 comments
This issue has been solved. See solution.

Dear Technical Team,

I have been using Backup Exec 2010 R3 for quite sometime, but last week backup ends with only using the tapes to half capacity only i.e., 379GB used out of 800GB original space. Tapes are C7973A 800GB RW LTO3. Backup exec was going smoothly until last week.

I have not done any changes in Backup Exec options or Media properties. Now all the tapes got full and drives are waiting for empty tapes which i cannot put bcoz both the drives are busy and i cannot execute unlock command to put scratch tapes. So I have cancelled one of the job and put new tapes erase it.

But anybody can tell why the capacity of tapes was not utilized fully instead only half. Is there any compression option i need to use.

I have noticed that Encryption is enabled with Encryption key and Encryption type is Hardware.

Pls. help me out.

Thanks

Operating Systems:

Comments 8 CommentsJump to latest comment

pkh's picture

The native uncompressed capacity of a LTO3 is 400GB. After formatting, you will get 379GB. The 800GB capacity is a marketing thing and assumes a 2:1 compassion ratio. This is hardly achievable in real life.

What you are seeing is correct and is expected.

You can specify compression in your job. How much more days you can squeeze into your tapes will depend on how well your data compress.

You should make sure that you have sufficient overwritable tapes BEFORE the start of your jobs. Either put in more tapes or shorten the overwrite protection period

Mubasheruddin's picture

Until last week everything was ok, i did not change anything in Backup Exec Options or Job properties, there is nothing i have edited in compression also. Before i was getting around 750 GB space from the same size tape.

These are new tapes which i have erased before the backup job runs same like before what i was doing.

Pls. guide me if i have missed anything...

pkh's picture

Create a small directory and fill it with some text files. Backup this directory with hardware compression and check whether you get compression. If there is compression then it is probably your data that is the problem. If you have compressed data like zipped files, movies, sound clips, etc, then you may end up with more data then you started with.

You might also user back some of your old tapes and see the result.

Also, your tape head might be dirty. Do some cleaning with a cleaning tape

Mubasheruddin's picture

I have new job with new selections with different compression options but did not work out, i will be looking for old tapes and will try again with new jobs...

CraigV's picture

...those are HP tapes, and if you're using an HP drive, download HP Library and Tape Tools, stop the BE services, and then run a compression test to see what you are getting on the hardware.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Larry Fine's picture

When you were getting 750 GB on a 400/800 GB tape, there had to be compression involved.  since you are no longer getting the desired 750 GB, it could be due to a compression issue as other have previously mentioned.  It could also be due to a hardware error, specifically a clogged tape head.

I would suggest filling up a test tape with compression turned off to see if you are able to obtain the native capacity (400 GB).  If not, you have a hardware issue for sure.

Here is more info:

http://www.symantec.com/docs/TECH193200

Tapes report full before their Native Capacity is reached

If you find this is a solution for the thread, please mark it as such.

Mubasheruddin's picture

I have noticed in Backup Job Properties --> Settings --> Network and Security --> Encryption Key is enabled and Encryption type is Hardware, i have tried with software but same.

I have followed below link.

http://www.symantec.com/business/support/index?page=content&id=HOWTO21799

Any other options do i need to try...

pkh's picture

See my comments in this discussion on how you should combine compression and encryption.

https://www-secure.symantec.com/connect/forums/bac...

In your case, you can only use software encryption because LTO3 does not have hardware encryption. Since you can only use software encryption, you must use software compression. Of you use hardware compression with software encryption, you would end up with more data then what you have started with

SOLUTION