Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Backup Exec 2010 R3 pops up logon account selection while trying to connect to Ubuntu Server

Created: 19 Mar 2014 • Updated: 18 Apr 2014 | 1 comment
MTV's picture
This issue has been solved. See solution.

Hello,

I just upgraded toBackupExec  2010R3 on a Win 2k8 R2  virtual machine with no problem. I currently have a dozens Ubuntu Servers I need to backup.I have installed a Ubuntu server 12.04 as a test machine. I have installed the RALUS (remote agent for linux servers) version 5204.4 on the linux server with the help from following link https://www-secure.symantec.com/connect/forums/how-install-backupexec-2010-agent-debian-ralus. Everything went well.

When trying to creat a job from the BackupExec Media server I receive the following "logon Account Selection" pop up windows:

LogonAccountSelection1.PNG

LogonAccountSelection.PNG

I  can successfully

  • ping the Media server from the Ubuntu server and vice versa.
  • logon to the Ubuntu server with username: root and with the same password set in the logon account selection
  • start VRTSralus service

Output of ralus.cfg

ralus.PNG

I may have missed something somewhere and I can't just seem to figure it out? Any help will be appreciated.

Operating Systems:

Comments 1 CommentJump to latest comment

CraigV's picture

Hi,

It's not a connectivity problem...it appears that your versionof Ubuntu 12.04 is not supported by BE 2010 R3. You can confirm this on the link below:

http://www.symantec.com/business/support/index?pag...

Might be worth your while adding this in as an Idea on the section below:

https://www-secure.symantec.com/connect/backup-and...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION