Video Screencast Help

Backup Exec 2010 R3 Restore VM Success but unable to boot VM up

Created: 24 Oct 2012 • Updated: 06 Jan 2013 | 19 comments
This issue has been solved. See solution.

Dear community,

 

I am unable to boot up my VM after restoration. (Backup was successful every day)

Tried restoring the VM on yesterday date and the day before yesterday. Restore success but not able to boot up.

Can anyone help to take a look at my attached files please?

 

Any advice will be GREATLY appreciated  :(

 

Thanks.

Comments 19 CommentsJump to latest comment

sbora's picture

Hello,

Can you please attach the restore job log and also backup job log for this VM backup?

Thanks,

Holloween's picture

May I know where do I get the backup/restore logs please?

Thanks.

sbora's picture

Go to job monitor tab and under job history check for the restore/backup job, double click on it to open the job log and then save it.

Holloween's picture

I have attached a zip file with the following:

 

1. Restore VM log

2. Backup log

3. Duplicate to Tape log.

 

The restore VM is adm-helpdesk.

AttachmentSize
Logs.zip 45.92 KB
VJware's picture

Can you tell us, what options were selected for the restore job. As a workaround, try redirecting the restore to a folder & use a converter for copying the vmdk..

Holloween's picture

Please see attached.

I have only made changes on the "VMware Redirection"

The rest of the options, including the transport mode, I have left it untouched.

 

AttachmentSize
Settings.docx 58.89 KB
Holloween's picture

This is what I have done:

1. Restore VM

2. in VMware-redirection, I have re-direct it to a folder.

3. Open up vmware converter: select "Convert Virtual Machine or backup image"

Converted successfully.

4. Tried to power up VM in vsphere client. Same error.

 

Please see attached.

Can Symantec do something about this? Is this a bug?

I have tested restoring other VM without using converter. (just normal restore, re-direct to ESX) and it works. Only this particular VM, after restore unable to boot up.

AttachmentSize
VMware converter.docx 56.46 KB
sbora's picture

Hello ,

Is this issue specific to one VM or with all the VM's you are backing up?

Did you try a restore from backup to disk backup set?

Try the workaround suggested in the following technote and let us know if it helps boot the VM:

http://www.symantec.com/docs/TECH160475

 

Thanks,

Holloween's picture

Hi,

1. This issue is specific to only 1 VM

2. Yes I have try restoring the backup of the VM from B2D. > Still cant boot up.

3. I have also tried repairing the OS using startrep.exe and changing the Boot drive to C as the above link. No go either.

 

I am on the verge of calling technical support from Symantec. :(

Backup_Exec's picture

Hi

 

Have you open a formal case with symantec for the above issue ,if not please open up a case and give this reference of forum link when you speak with an engineer

 

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

Holloween's picture

Yes I have already opened a case with phone support. Before linking the phone support to this thread, the solutions he provided are the same as the ones suggested in here.

I have requested this case to be escalated and its been more than 24 hours since he last replied. 

In the meantime, if there are no more suggestions in here, ill just let this thread die down.

Holloween's picture

I have some leads. Not sure if this can help the community.

This problematic vm which cannot be booted up after restored, does not have a "System Reserved" parition. 

The OS of this vm is Windows 2008 R2, and was created without selecting the option to create a "System reserved" partition.

 

http://www.symantec.com/business/support/index?pag...

http://www.symantec.com/business/support/index?pag...

 

Link above shows the error 0xc000000e but I am getting 0xc0000205

I have tried the above 2 workaround and it still does not work for me.

Holloween's picture

Last heard from symantec phone support is on the 27th of Nov (via email) saying that he will escalate the case and went MIA.

Emailed him daily for resolution and support did not reply. Kinda disappointed with Symantec support. And ironically, this product is widely used.

Case ID: #02990460

sbora's picture

Hello,

We have arranged for the case to get escalated. Also informed backline team working in your time zone to keep an eye on the case and take over if required.

Thank You,

Holloween's picture

I have closed this case. Installed trial version of Backup exec 2012 2 days ago, backup the same VM and I am able to boot up the vm.

We have the maintenance support so my plan is to upgrade it to backup exec 2012

SOLUTION