Video Screencast Help

Backup Exec 2010 R3 Rev 5204

Created: 16 Nov 2012 | 4 comments

Hi Guys,

This is my first post so go easy :)

I have just purchased a Quantum LT0-3 HH Tape drive for our SBS 2011 server. Bundled with the drive was a copy of Backup Exec 2010 QS Edition.

First I connected the drive and installed the software, ran through all of the updates and created a GFS backup policy. Backups would hang when reaching the system state and would only cancel by restarting the BE services. So I did a little digging around and found that there was a new version (R3) which I downloaded and upgraded.

After the upgrade and all updates through the LiveUpdate utility the backup now gets further and manages to backup all of the system state. However there is another issue which has me stumped.

This time it is failing when reaching the Microsoft Information Store, I have included the errors below.

Completed status: Failed

Final error: 0xe0008516 - Resources specified for snapshot do not have any valid data on them. Check if files were deleted or renamed.
Final error category: System Errors

Backup - RET-DMC
V-79-57344-34070 - AOFO: Initialization failure on: "Microsoft Information Store". Advanced Open File Option user: Microsoft Volume Shadow Copy Service (VSS).
Snapshot provider error (0xE0008516): Resources specified for snapshot do not have any valid data on them. Check if files were deleted or renamed.

Check the Windows Event Viewer for details.

I have also checked that the user has organizational permissions for exchange and when creating the backup used the test feature which shows no errors.

Any points in the right direction would be greatly appreciated.

Kind Regards

Dave

 

Comments 4 CommentsJump to latest comment

CraigV's picture

Hi Dave,

 

Check the TN below:

http://www.symantec.com/business/support/index?pag...

Thanks!

 

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Davx's picture

Hi CraigV,

Thanks for the quick reply!!

I have checked through that link, it is the error I am receiving however I don't think its relevant. I do not have the additional Exchange backup agents/licenses, I am running the quick start edition.

I have tried restarting the Exchange services and created a test backup which only has the "Microsoft Information Store" selected which still fails with the same error.

Kind Regards

Dave

 

Colin Weaver's picture

If you are selecting the Information store then you are trying to select something that normally needs the Exchange Agent  - the quickstart edition does not include this which kind of means that you cannot fully backup your SBS server with QS, whilst I am not sure your error is caused by this licensing limitation I certainly would not expect QS to be able to backup Exchange resources.

Davx's picture

HI Colin,

Thanks for the reply.

I was under the impression that the QSE would only backup one standalone server and that an Exchange agent is to backup exchange on another server.

What features you do and do not get with the QSE is very vague. I managed to find this article here. Now this a symantec employee saying that it supports AOFO, now I have all of those options greyed out.

If I have to upgrade to the full version then so be it, it just seems silly that I can select this for backup, it trys to create a snapshot and fails.

Going to try it with a full trial version and see what happens, this is a virgin install of SBS 2011 with only the standard setups wizards completed.

Kind Regards

Dave