Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2010 R3 server service will not start after applying HOTFIX 176937

Created: 27 Jun 2012 | 5 comments

Hello,

Has anyone else experienced issues with Backup Exec 2010 R3 services failing to start after applying HOTFIX 176937. I have been able to install SP2 thru Liveupdate and all the service start quickly and run fine. But here begins the problem:. I then run liveupdate again with pending HOTFIXES 176937 and 180429. They both install with green check marks and no errors but, the beserver service will not complete “Starting” and just hangs there. I have isolated the issue to HOTFIX 176937 after reinstalling BackupExec from scratch two times because the hotfix cannot be uninstalled. This last time I tried to install 176937 manually also with no joy.

Here is some additional system information:

Backup Exec 2010 R3 Ver 13.0 Rev. 5204 (64-bit)

Version that will start is beserver.exe v13.0.5204.122

Version that won’t start is beserver.exe v13.0.5204.126

Running on Windows 2008 R2 x64 Server

I am not sure where to go from here except to skip 176937 forever as I am tired of reinstalling BE.

If anyone might know of a silver bullet I would appreciate the help, Thanks

Comments 5 CommentsJump to latest comment

Carlos_Quiroga's picture

I see everyday dozens of Customers with SP2 and the two hotfixes you mention and they work very well.

But if for some particular reason your system is not running fine with either of the hotfixes, you can unistall them from Add Remove Programs, there is no need to uninstall BE completely each time.

The real best option in your case is to log a support case and have a Symantec analyst verify your problem.

One thing you can also look at, is the application event log in Windows, and let us know what errors Backup Exec is suffring.

Regards,

Syntex's picture

Carlos, I am not sure how someone receives the Accredited Symantec Employee badge with the statement you made about uninstalling the 176937. Symantec’s TECH176937 article clearly states “This hotfix cannot be uninstalled” This is also confirmed by the missing uninstall button in the add\remove programs for that particular patch. Sorry but, speaking out of turn kind of discredits your advice and had me believing that I reinstalled BE for nothing.

I do thank you for your suggestion to open a support case which is where I will eventually end up. Of course I will have to break the production installation in order to gather the debugging information for the analyst.

It would be helpful if you could suggest a way to gather this information without reapplying the hotfix.

I am not completely sure if the patch is necessary but, it’s just in my nature to keep all my systems maintained and running at their latest patch levels.

My original question was: Has anyone else experienced issues with Backup Exec 2010 R3 services failing to start after applying HOTFIX176937? I am trying to rule out if there is a mis-configuration somewhere in the OS that may be an easy fix since it runs fine without the patch.

Regards,

VJware's picture

Have you tried un-installing SP2, repairing BE via Add/Remove prog, re-install SP2 and hotfixes (in this order) ...

Are any errors logged under event viewer ?

Syntex's picture

Hello VJware,

No errors are logged in the event viewer but, I think this may be because the service never really failed to start. It's just starting.

I have not tried to repair the installation in the manner you have suggested. Wouldn’t the uninstalling and reinstalling of the software accomplish the same result? Let me recap what I have done and let me know if what you suggest is worth a try.

New Dell PowerEdge NX3100 running Windows Storage Server 2008 R2 x64 Standard Edition  (Starting to think this is the issue) -> Installed all Windows updates and service packs -> Installed Backup Exec 2010 R3 SP1 -> Symantec Live Update to SP2 -> Ran for 6 months.

  1. Recently ran Liveupdate with HOTFIXES 176937 and 180429 pending. Installed the pending hotfixes successfully but, now the BESERVER service won’t start, just hung in “Starting”. After about 30 minutes restarted server and the beserver service is just hung in “Starting”. Little nervous now since this is the production backup server.
  1. Uninstalled HF180429 and restarted. Same thing, BESERVER service is hung in “Starting”. I did try a repair at this point but, to no avail.
  1. Uninstalled\Reinstalled Backup Exec SP1 and Liveupdate to SP2. Everything looked good jobs, catalogs, and histories were there. Decided to download the 176937 HF and install manually. Same result: BESERVER service is hung in “Starting”.
  1. Uninstalled\Reinstalled Backup Exec SP1 and Liveupdate to SP2. Everything looked good jobs, catalogs, and histories were there. Let it run a few days without issues and decided to post on this forum for help.

If you think after what I have done might make a difference I can give it a try but, I am suspecting there might be a compatability issue with Windows Storage Server 2008 R2 x64.

drhex2000's picture

Hi,

had the same problem, uninstalling the FIle Archiving option resolved it for me. You can reinstall after the HFs are in place. Pointer was an error "unable to create archive helper" on starting BE server from the console.

Hope this helps,

Florian