Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2010 R3 SP3 and missed jobs ...

Created: 08 Oct 2013 • Updated: 14 Oct 2013 | 3 comments
This issue has been solved. See solution.

What is the recommendation for job start time windows, when using robotic libraries with 2 drives and one job should automatically start after the first has started.

Are 5 minutes enough, e.g. JOB1 starts at 11:00 pm (time window till 11:25 pm) and JOB2 starts at 11:05 pm (time window till 11:30 pm)?

What are your time windows settings?

Regards,

DiWi

Operating Systems:

Comments 3 CommentsJump to latest comment

pkh's picture

Starting the 2 jobs 5 minutes apart is possible. What exactly are you trying to do?

Kapil Khot's picture

Time Window setting defines what time the job will attempt to start ( Start No Earlier Than) and if it cannot start on that time for some reason ( may be target device is not available etc ) then how long it will wait until it cancels itself ( the option "Start No Later Than" )..  If Job1 starts at 11:00 PM and Job2 starts at 11:05PM , that's absolutely fine as long as Job2 will have at least one tape drive available..

DiWi's picture

Hello again,

thanks for your prompt answers. I was ill the last working days, so my reply is a little bit late, sorry! The problem with the above mentioned time window configuration were missed jobs.

We have HP libraries, namely MSL4048 and MSL2024, always with 2 tape drives. 2 jobs running late in the evening every working day. Let's assume, the first job starts at 11:00pm and the second at 11:05pm with a time window to start of 15 minutes each job. My understanding is, that those 5 minutes are not enough, as the robotic is still busy to pick the first tape drive and to put it in the first tape drive, when the second job starts, so I decided to configure the following ...

Start of 1st job at 11:30pm (29 minutes time window) / 21 hour time to complete the job

Start of 2nd job at 11:45pm (14 minutes time window) / 21 hour time to complete the job

... and this configuration seems to work fine. No more job with status MISSING.

Best regards

DiWi

SOLUTION