Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2010 R3 SP3 - VMware Backup and Exchange 2010 GRT - supported?

Created: 08 Jan 2014 • Updated: 08 Jan 2014 | 3 comments
This issue has been solved. See solution.
Hi,
 
as I haven't found the information anywhere documented:
 
Is Backup Exec 2010R3 SP3 supported with a VMware GRT Backup and Exchange 2010 SP3 installed?
 
We have tried installing and backing up - but we get the following message:
 
Backup Exec failed to snap one or more virtual machines and was unable to collect the necessary metadata to restore individual application items. You cannot perform GRT-enabled restores of applicatin data from this backup. refer to the job log for more information.
 
Any information if this should work is very appreciated - Thanks!
Operating Systems:

Comments 3 CommentsJump to latest comment

FPeter's picture

Hi Craig,

thanks - great to hear that it is supported and should work. Your articles are interesting because TECH141982 states if you have any problems, disable GRT and do a normal Agent Backup of Exchange and it states that this issue will not be fixed in Backup Exec 2010 but with the next major release.

So when I read the article I think Backup Exec 2010 will not work and we should upgrade to Backup Exec 2012
Anyway - thanks, we are fine with that answer.

CraigV's picture

Not a problem, but make sure you've done your homework BEFORE upgrading to BE 2012...it is fundamentally different to any previous version.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...