Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2010 R3 - Tapes not overwritable?

Created: 26 Feb 2014 • Updated: 09 Aug 2014 | 9 comments
This issue has been solved. See solution.

Hi,

a customer is using 2 sets of tapes.
1 set is used for 1 week.
The next week the set is changed.

Eventually 1 of the sets will get full. (+- after 4 weeks)
So we have a 3rd set which we then erase, which holds data from 4 week ago.
Then we assign those blank tapes to the same media set.

This has always worked, however not today :(
For some reason the blank media, assigned to the same media set, is not overwritable and thus, the backup fails after 1 tape is full ?

Screenshot:

http://i58.tinypic.com/rvle7t.jpg

I've ran the backup last night, but it was queued because the first tape was full...
As you can see, the other tapes, are set to 'overwritable', and they're in the same media set.

Thanks in advance
 

Operating Systems:

Comments 9 CommentsJump to latest comment

CraigV's picture

Hi there,

Under Tools --> Options --> Media Management there would be a setting to "Overwrite Recyclable Media that is contained in the targeted media set before overwriting scratch media"...if this isn't selected, choose that option and try the backup again.

Thanks!

 

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

LunAds's picture

Hmm, this setting was configured for first overwriting scratch media, before overwriting recyclable media.
I now changed it to overwrite recyclable media beforce overwriting scratch.

But I don't understand, if you tell BE to FIRST overwrite SCRATCH, if no SCRATCH is available, then overwrite RECYCLABLE, that should work too, no?

Anyway, I've made the change now, I will try to run the job again this night.

CraigV's picture

I guess this is so because Scratch media is seen by BE as having no data on it. So brand new or erased tapes.

Choosing that setting I mentioned means that it will use tapes that are available in the media set first, BEFORE looking for essentially clean tapes.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

After you erase the tapes you should leave them in the scratch media set. The job can then use them and place them in the targeted media set.

When you associate them with the target media, they immediately follow the OPP of the media set and became write protected.

SOLUTION
pkh's picture

You should also check that you have set the OPL to either Partial or None.  See green circle in the figure below

BE 2010 - Media Management.png

LunAds's picture

Hi,

changing the setting from first scratch to first recyclable didn't solve the issue:

error.JPG

http://i58.tinypic.com/2ex37yr.jpg

media.JPG

http://i62.tinypic.com/2e66k36.jpg

OPL settings were good:

media_mgmt.JPG

http://i58.tinypic.com/9v9tgn.jpg

 

pkh's picture

So you have any tapes in the scratch media set because all the tapes in your Daily1 media set are write protected. Hence the media insert alert

Lothar Müller's picture

Acording your screenshot all media is writeprotected in Backup Exec. Put all media where is no data on it to the "temporary media" set will help.

Note:

If you inventory new tapes and assign it to a media set, this ist normal behavior.

Do not assign new tapes to media set before you write data on it.

If this helped you to solve your problem, please mark this post as solution for this case.

pkh's picture

Why are you repeating what I have said earlier?