Video Screencast Help

Backup Exec 2010 R3 V3.1 taking too long after server is P2V'd

Created: 20 Aug 2012 | 3 comments
tglaspie's picture

I am using Backup Exec 2010 R3 V3.1 to backup one server. It was a physical box and I was backing up to USB drives. Worked great. I then P2V'd the server so that it resides on an ESXi 5 host. The backups still work, but they take 24 hours. When the box was still physical it only took 4hours. Please advise. 

Thank you,

Travis

Comments 3 CommentsJump to latest comment

CraigV's picture

Hi,

 

Have you tried to copy files (large & small) between your media server and the new VM to test network speed? If it was a branded server (like HP/Dell etc), did you remove all the manufacturer's hardware diagnostic software that might have been installed?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

tglaspie's picture

No I have not tried to copy files. I will try that out. It's an HP server I did not remove the manufacturer's diagnostic software. Is there something you wanted me to run?

VJware's picture

Is the server now being backed up using the AVVI agent or via RAWS itself ?

And, in addition to above, do confirm if the the remote agent on the remote server is fully patched & upto date..