Video Screencast Help

Backup Exec 2010 seems to be unlicenced

Created: 14 Nov 2013 • Updated: 17 Dec 2013 | 7 comments
This issue has been solved. See solution.

Hi There

I got errors on Backup Exex 2010 backups.
Backup Exec seems to be unlicenced. On The home screen is shown that Backup Exec is unlicenced since 200 days.
But the backup was working until 3 days.

Backup licence is installed. I've tried to install it again...same error.

 

Hope you can give me a hint.

Regards
Tobias

Operating Systems:

Comments 7 CommentsJump to latest comment

CraigV's picture

Hi,

 

Can you post a screenshot?

Any errors during the backups?

You can also try repairing the BEDB using BEutility.exe. Failing this...

Are you running BE 2010 R3 with SP3? If not, consider an upgrade to that (you can use your current licenses) as it fixed a number of issues with previous versions.

Thanks!

 

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

TobiasEberli's picture

Hi Craig

The Backup can not be finished. Licence is exceeded.

i've also tried to repair BE without any reaction.

BE Version is 2010 SP2

In my own opinion the licences semms to be ok as you see on the Screenshot.

 

Thanks for you further help

 

 

BE_Licence.PNG
CraigV's picture

...have you got maintenance on your software? Might be worth logging a call with Symantec around this.

Is this BE 2010 R3 SP2? Or BE 2010 R1?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

TobiasEberli's picture

I will update the hole System and if its not working i will logging a call with Symantec.

 

BE Version is R1

CraigV's picture

...R3 with SP3 is the latest version...this should be on your roadmap anyways.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

lmosla's picture
and as an add on to CraigV:
You can perform direct upgrade to BE201OR3 from your existing version BE2010 R2 and it will use the same license keys.  Install can be found here  http://www.symantec.com/docs/TECH66724  after the install run live update till all of them are installed and then push out the remote agent to the remote servers.
SOLUTION
TobiasEberli's picture

Thanks to all of you

Problem seems to be solved with BE2013R3

Cheers
Tobias