Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2010 SP3 - Compatability with Exchange 2010 SP3

Created: 25 Jun 2013 • Updated: 25 Jun 2013 | 3 comments

Hello,

I'm looking at the Backup exec 2010 R3 SCL. It states the it can support only Exchange 2010 SP2. Does the backup server itself need to be a 2008R2 system? I think I'm missing that part. Currently mine is 2003 SP2. Also, is there a possibe update to support Exchange 2010 SP3?

 

Thanks in advance for your help,

R

Operating Systems:

Comments 3 CommentsJump to latest comment

pkh's picture

Does the backup server itself need to be a 2008R2 system?

Yes.  Note 3 on page 23 of theSCL states

Exchange 2010 requires a Windows 2008 SP2 or Windows 2008 R2 x64 server with the Exchange 2010 Management tools installed on the server.

BE 2010|2010 R2|2010 R3 Software (SCL)

is there a possibe update to support Exchange 2010 SP3?

Yes. BE 2010 R3 SP3 will support this.  See this blog

https://www-secure.symantec.com/connect/blogs/back...

Jaydeep S's picture

To elaborate a bit more on this. Exchange 2010 SP3 is currently supported only after using BE 2010 SP3. This Service Pack is in the Beta phase and doesn't have a eta for a final release. I would suggest you to first register for the Beta once you have the patch downloaded and installed only then go for Exchange SP3.

You can register here for the Beta.

raymo12's picture

Thanks PKH and Jaydeep,

Since the current BE server is 2003 I'll need to build up a 2008 R2 box for this as well.