Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

backup exec 2010R3 fails with error directory not found or acess denied

Created: 23 Apr 2013 • Updated: 24 Apr 2013 | 2 comments
This issue has been solved. See solution.

Hi All,

I have a backupexec media server with 2010R3 and when it backs up a client server with OS - Windows 2008R2, it fails saying that a directory was not found or access is denied. The name of the folder is

Document and Settings in the root directory "C". I had manually logged into the client server and found that the folder is a hidden folder in the client server. How do i fix this error. Also note that i am not supposed to exclude this folder though it is a hidden folder.

Can anyone help me please..... :)

cvkrishnan

Operating Systems:

Comments 2 CommentsJump to latest comment

CraigV's picture

Hi,

If you can't deselect it in the selection list, or exclude it, then the error can't be worked around unfortunately. You will continue to get this until you do either of the suggestions above.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CV Krishnan's picture

hi all,

this issue is fixed by doing this workaround.

Need to go to selection list;
Go under settings
Go to Advanced
Click advanced
On the right side you will be able to see
2nd line Which says: Back up files and directories by following juntion points
This should be unchecked
Now when you run the backup it is sucessfull
 

SOLUTION