Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Backup Exec 2012 and Hyper-V (Non-clustered): empty selection list

Created: 02 Oct 2012 • Updated: 12 Oct 2012 | 7 comments
This issue has been solved. See solution.

Hi! When i try to select VMs for backup job I get an empty list. I use Backup Exec 2012 (up-to-date) and my host is non-clustered (standalone, no AD) Hyper-V 2008 R2 SP1 (up-to-date) server. I tryed rebooting host and agent, reinstalled agent, BE account is in local admins and backup operators groups. Windows event log shows nothing special. Any ideas?

Comments 7 CommentsJump to latest comment

pkh's picture

Did you install the Hyper-V agent licence and the Hyper-V option?

Mateusz Kryszkiewicz's picture

I did on BE Server. And it works for 3 other servers (also standalone, no HA, no CSV, no AD).

pkh's picture

Do you have sufficien number of licences?  You need 1 licence per host.

Mateusz Kryszkiewicz's picture

Seems so:

While I was on licensing scan one thing cought my attention though:

Just to clarify, I do have BE license:

Mateusz Kryszkiewicz's picture

Thanks for tip but I do not see described symptoms (VSS errors), besides mentioned fixes are for 2008 not 2008 R2.

Mateusz Kryszkiewicz's picture

I had this in support and it turns out it`s fault of Hyper-V host operating system language beeing non-english. After applaying english language pack everything works fine.

There is even a technote for this: TECH187974

SOLUTION