Video Screencast Help

Backup Exec 2012 and NETAPP CIFS

Created: 19 Apr 2013 | 3 comments

To all,

This is my setup

Windows 2K3 Domain

Windows Server 2008 Member Server (this is the one with the issue)

Backup Exec 2012

Fujitsu Eternus Tape Library (LT40)

We need to make a new replacement backup solution as our one is currently dying (bad tape library and hardware issues)

We have Backup Exc 2012 and also Server 2008 R2 this replaces a Server 2003 R2 and Backup Exec 2010

I have done a few work arounds with Backup Exec 2012 and Server 200 R2 to get the CIFS to show and they are fully selectable (I can navigate right through them in the Backup Exec Selection list)

 (Enable Backups of User Defined Shares and then also Changing the policy so that the Server can send clear text passwords to SMB services)

I can fully browse the CIFS shares including the root (\\servername\VOL01$) from the new backup system (using start run etc or browsing) while logged into the Backup Service Account i have created. (so in my mind permissions are fine)

However when I test permissions or run a backup it tells me it does not have access or there is a communications failure.

It passes the test top level of the server itself so \\servername\ its just backing up the user shares or the actual hidden volume that causes it to fail.

I have tried;

 Adding the Account into Backup Operators and the Administrators Local Groups on the CIFS Filer (using comptuer management MMC)

 Adding the Account into the Share and NTFS permissions

 Adding the Account in top Level FC on the filer (I can even login to filerview using it)

Any Suggestions? If you need more info I can provide it as needed.

P.S I have asked this question in the NETAPP community but im not sure which is causing he issues.

Operating Systems:

Comments 3 CommentsJump to latest comment

EndrjuD's picture


As far as I can remember I had the same issue after installing NDMP server (LTO library directly connected to Netapp). Removing NetApp NDMP server totally and adding it to servers' list again really solved the problem.

stuart_t's picture

@ pkh i spotted that one already, it has not made any difference to me putting these settings in.

I have tried the NDMP Services file change

The NETAPP definatley has NDMP turned off

I will be trying the dynamic port option.


We do not use NDMP to back this up at all.