Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Backup exec 2012 - backing up server in another domain

Created: 20 Sep 2012 | 11 comments

Backup exec and all servers are in DomainA except one that is in Domain B, i was able to establish trust make a backup job make selections(only a folder is selected), etc.., i have the logon account in backup exec as DomainB\user.

the backup exec agent and related services in domainB server are running as local account.  

still i cant backup the server am getting this error

 

Checkpoint restart cannot be applied to the restarted backup job. The backup job will not run. Checkpoint restart cannot be applied to the following resource(s): \\NPSJSERV-10.NPII-PC.LOCAL\F:
Job Completion Status
Job ended: Thursday, September 20, 2012 at 2:35:55 PM
Completed status: Failed
Final error: 0x80004005 - Unspecified error
Final error category: Other Errors

For additional information regarding this error refer to link V-79-32768-16389

Errors
Click an error below to locate it in the job log
Checkpoint restart cannot be applied to the restarted backup job. The backup job will not run.

 

even tough i uncheck that option from the settings still dont work. dont know what elese to try i already have service pack1a and updated all agents restart backup exec services and server and domainB server as well. i had backup exec 2010 before.

 

Comments 11 CommentsJump to latest comment

CraigV's picture

Hi,

 

Do you have a trust in place between Domain A & Domain B? This makes things easier as you'd simply put the BESA from Domain A into the Domain Admins group in Domain B.

That said, you might want to make sure that the account you have in DOmain B and that is added to your media server has Domain Admin rights in Domain B as a minimum. It can't be a standard user.

If this doesn't work, try the local admin account on the server you're trying to backup. You MIGHT need to try using the IP address if using the server name doesn't work.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

VJware's picture

You mentioned the job doesn't run when you uncheck the checkpoint restart option...What error do you receive then ?

reaven's picture

 

Credentials Check Device : a7e52165-6016-4755-848b-ef02ad2be3c0, \\NPSJSERV-10.NPII-PC.LOCAL\F: Check status : Error: e000846b, The job failed with the following error: The resource could not be backed up because an error occurred while connecting to the Agent for Windows. The correct version of the Agent for Windows must be running on the target computer. 

 

reaven's picture

I have to mention i edit hosts file in both server to include both server names and ip address, also am using the administrator account with target domain\administrator. 

you mean a domain trust ? no, i have the trust that BE makes

.

CraigV's picture

...and you can't put a trust in place? Try the FQDN of the domain too...domainb.int or whatever it is.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

reaven's picture

we dont want a trust between the domains

you mean like FQDN\user ?

CraigV's picture

It would be RemoteDomain\AdminUser.

Is your RAWS agent started up on the remote server in question?

THanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

reaven's picture

even when the agent is updated and i can go directly to the server and check the version am getting the same error

Remote Agent not detected on NPSJSERV-10.NPII-PC.LOCAL

 

and

Error: e000846b, The job failed with the following error: The resource could not be backed up because an error occurred while connecting to the Agent for Windows. The correct version of the Agent for Windows must be running on the target computer

 

reaven's picture

ok i will post the job log of the BE and the debug log of the remote server because this is crazy, before this i uninstall the agent reboot the server install the agent again and establish trust and made my backup selection and am still getting the wrong version error in the test run and Checkpoint restart cannot be applied to the restarted backup job. The backup job will not run Checkpoint restart cannot be applied to the following resource \\NPSJSERV-10.NPII-PC.LOCAL\F:. in the actual backup job.

***Please dont know what else to do !!!

This is with a test run

BE_jobLog.htm

BE_remoteDebugLog.txt

 

This is with the actual backup run

Be_jobLog.htm

BE_remoteDebugLog.txt