Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2012 Backup Exec Server crashes

Created: 22 Feb 2014 • Updated: 17 Apr 2014 | 10 comments
This issue has been solved. See solution.

Just upgrade to BE2012 with the lastest SP3 and hot fix (from BE2010).  Backup Exec Server crashes from time to time, seems toward the end of the backup jobs.   This is the error:

 

Faulting application name: beserver.exe, version: 14.0.1798.1300, time stamp: 0x528...

Faulting module name: bemsdk.dll, version: 14.0.1798.1300, time stamp: 0x528....

Exception code: 0xc0000005

Fault offset: 0x00000000000ad96b

Faulting process id: 0x12d8

Faulting application start time: 0x01cf2f1854a369bc

Faulting application path: C:\Program Files\Symantec\Backup Exec\beserver.exe

Faulting module path: C:\Program Files\Symantec\Backup Exec\bemsdk.dll

Report Id: ef6aeab8-9b0b-11e3-9bb4-3cd92bef6f80

Operating Systems:

Comments 10 CommentsJump to latest comment

CraigV's picture

Hi,

 

You can try the following:

1. If running an AV on the media server, check and see if it isn't perhaps blocking beserver.exe from running, and if so, exclude all the BE services from active scanning.

2. Run a repair of BE 2012 using Add/Remove Programs.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

Go to Add/Remove Program and do a repair of BE.

HankC's picture

Tried two things:

* Disabled Anti-virus software (Symantec endpoint)

* Performed repair install and BE2012 was working (for a little while)

   OS level backup for remote Windows client runs successfully.  But thebackup on the first ESX host (vSphere 5.1) will bring down the BE server - the backup completed, then BE server crashed with the same error and I could not manaually bring it up.   This seems to be a pattern (ESX backup crashes BE2012) and now I'm down.again.

pkh's picture

If there are any error messages in the Windows Eventlog related to the crash, post them

CraigV's picture

OK, so the repair I suggested doesn't work.

Is the media server a VM (strictly not supported by Symantec) or a physical server?

If a VM it might explain why BE stops in some way...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

HankC's picture

This is physical server hooked up with a tape library (nothing fancy). 

Besides the error posted above,  there is another error associate with it:

 

Application: beserver.exe Framework Version: v4.0.30319 Description: The process was terminated due to an unhandled exception. Exception Info: exception code c0000005, exception address 0000000072DCD96B Stack:

pkh's picture

Go to Add/Remove Programs, uninstall .Net framework 4.0 and then repair BE. This will reinstall .Net

fcremer's picture

Hello,

I've the same problem.

I've be2012SP3 with hotfix after upgrade from be2010.

 

have you find a solution for this problem?

Kind regards

HankC's picture

Status update:

Tech support collected bunch of log files but was unable to identify the root cause.   I have tried all sort of un-install/re-install tricks, but nothing worked.  I took the ultimate solution by rebuid the server from scratch (Windows 2008,  BE2012...etc).  The VM backups work now.   Go figure....   sad  I took a major hit by upgrading to BE2012. 

 

My tape library is HP MSL4048 G3. Few things I learned from this incident.  Some of the details you may never pay attention until you got problems,

* The LTO 5 driver was from HP (if you update the firmware and used HP software),  For example,  driver date 2/11/2013, version 1.0.7.1.    BE2012 will change the driver provider to Symantec, 2/12/2008, 5.1.37.0,   Do not panic,  The most recent HP driver might not work with BE2012,  the Symantec driver looks old but as long as it works I'm fine with it.

* The robot of the tape library, aka Medium changer device,  uses the HP driver too.  The default driver name is "HP MSL G3 series library".  3/8/2013, driver version 3.0.0.0.   You should change this to "Unknonw medium changer".   Driver provider Microsoft, 6/21/2006, version 6.1.7601.17514.  The actual driver file is "Windows\system32\Drivers\tpfilter.sys".  The detail of this driver states version 42.0.7216 issued by Symantec.

   BE prefer uses its own driver instead of the new ones released by HW vendor.

 

 

SOLUTION
pkh's picture

The tape drives are tested for the HCL using Symantec drivers