Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2012 Beserver.exe APPCRASH

Created: 06 Jun 2012 • Updated: 06 Jun 2012 | 6 comments

Hi,

We are having an issue with backup exec 2012

This is a new server, new build, new install, Backup_Exec_2012_14.0.1798.

The backup exec server "service" would keep stopping and there seems to be a mess of errors being generated... please see below

If you require any other info please let me know...

- System
   
- Provider
      [ Name] .NET Runtime
   
- EventID 1026
      [ Qualifiers] 0
   
  Level 2
   
  Task 0
   
  Keywords 0x80000000000000
   
- TimeCreated
      [ SystemTime] 2012-06-07T03:43:23.000000000Z
   
  EventRecordID 3755
   
  Channel Application
   
  Computer XXXXXXXXXXXXXX
   
  Security
- EventData
      Application: beserver.exe Framework Version: v4.0.30319 Description: The process was terminated due to an unhandled exception. Exception Info: exception code c0000005, exception address 0000000076D95AA1
- System
   
- Provider
      [ Name] Application Error
   
- EventID 1000
      [ Qualifiers] 0
   
  Level 2
   
  Task 100
   
  Keywords 0x80000000000000
   
- TimeCreated
      [ SystemTime] 2012-06-07T03:43:24.000000000Z
   
  EventRecordID 3756
   
  Channel Application
   
  Computer XXXXXXXXXXXXXXXXXXX
   
  Security
- EventData
      beserver.exe
      14.0.1798.105
      4fa3de95
      ntdll.dll
      6.1.7601.17725
      4ec4aa8e
      c0000005
      0000000000055aa1
      11cc
      01cd445c85219d98
      C:\Program Files\Symantec\Backup Exec\beserver.exe
      C:\Windows\SYSTEM32\ntdll.dll
      eed624ef-b052-11e1-b521-e839352336b8
- System
   
- Provider
      [ Name] Windows Error Reporting
   
- EventID 1001
      [ Qualifiers] 0
   
  Level 4
   
  Task 0
   
  Keywords 0x80000000000000
   
- TimeCreated
      [ SystemTime] 2012-06-07T03:43:25.000000000Z
   
  EventRecordID 3757
   
  Channel Application
   
  Computer XXXXXXXXXXXXXXXXXX
   
  Security
- EventData
       
      0
      APPCRASH
      Not available
      0
      beserver.exe
      14.0.1798.105
      4fa3de95
      ntdll.dll
      6.1.7601.17725
      4ec4aa8e
      c0000005
      0000000000055aa1
       
       
       
      C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_beserver.exe_2427ecca592b42e3167a33160f4c8e1b0aa42f1_1895dcc7
       
      0
      eed624ef-b052-11e1-b521-e839352336b8
      4

We have tried a repair and many restarts to no avail...

Please let me know if you need any other info as we are running out of ideas and time.

Comments 6 CommentsJump to latest comment

AmolB's picture

Run Live Update and install SP1 for BE2012

Else download SP1 from the below link.

http://www.symantec.com/docs/TECH186717

DBCT's picture

Thanks for the quick response!

I did try running live update but it said there were no updates, I will download that update and try applying it manually.

I have just uninstalled backup exec and I am about to do a reinstall, I will apply that update prior to doing anything else, But looking around it apears that SP1 has some issues.

Is it worth installing?

Edit... the ISO i installed from is 1798, Isn't this SP1?

CraigV's picture

...SP1 currently seems to have the ability to break backups, but with this being a clean install, installikng it and removing it isn't a factor. Just be aware of this...

You should also check your AV and make sure that there are no rules in place that are blocking BE services. McAfee is a BIG fan of doing this, and this is resolved by putting in exclusions for the BE services.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

DBCT's picture

Thanks :)

No A/V on this box yet as it is a clean build.

There was BE SP1 on there previously, so i might run it without SP1 for now, Unless you would suggest otherwise? or unless it will cause issues trying to install SP1 later?

Thanks again guys can't beleive how fast you are responding, I might hit my deadline yet :)

CraigV's picture

I'd remove it to be honest. Symantec has stated that SP1 doesn't break everyone's backups/software which is good news. However, if you ran it and it caused problems, try it without the SP installed...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...