Video Screencast Help

Backup exec 2012 crashes - system bug

Created: 10 Sep 2013 | 5 comments

Hello,

I wonder if anyone expieriences a problem that appears in our production. When I click on hyperlink in alert window (job failed) then another alert is displaying that says This operation is not supported for a relative URL. Clicking on OK button makes the backup exec crashed.

The backup system: Backup Exec 2012 version 14.0 revision 1798 (service pack 2) 64bit.

Please find screenshots in attachment.

Unfortunately our support contract is expired.

BR,

TB

Operating Systems:

Comments 5 CommentsJump to latest comment

CraigV's picture

Hi,

 

Try a repair of BE using Add/Remove Programs, and follow this up with a repair of the BEDB using BEutility.exe.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

mzkzg's picture

Hi,

Thank you for your suggestions.

I did the BE repair via Add/Remove and it did not help. I am not familiar with the BEDB. Could you advice me what operations should be run so that to make this solved please?

Thanks!

VJware's picture

Use this KB for extensive repair of BEDB - http://www.symantec.com/business/support/index?pag...

Per the screenshots, it looks like the first hyperlink seems to be invalid. Does this occur only on specific jobs or all of them ?

Lastly, if repair does not help, would recommend to log a formal support case for us to review further.

 

mzkzg's picture

I will try this KB. It seems like it refers into all of the jobs.

BTW, how can I log a formal support case without a contract?

Thanks!

mzkzg's picture

The repair did not help. No valid contract support - how to log a formal case?

BR,

TB