Video Screencast Help

Backup Exec 2012 Device Pool

Created: 04 Oct 2013 | 4 comments


We had a tape drive go bad in one of our servers and we decided to buy several portable hard drives instead of a new tape drive. When the drives came in, I set them up in backup exec and created a device pull. The idea is to have one drive for everyday of the week and each day one swapped with the next day's drive. It worked the day I set it up flawlessly. I ran a backup on the first three devices as a test, but now when I try to run a backup to the device pool or even to a drive directly, it hangs on "status: Queued" and never goes any further. I have removed the devices and re-setup everything, but it didn't help.

Any ideas? 


Operating Systems:

Comments 4 CommentsJump to latest comment

Srivishnu's picture


Which model portable drive are you using?.Please check if the device you are using is listed in the Symantec Backup exec Hardware compatibility list

And also check the type of connectivity supported for that disk storage.

Best Regards,


Mike1508's picture

Thank you for your reply. They are Western Digital My Passport drives. I don't think it's a compatibility issue because it worked the first day I set it up. BE detects when they are attached and when they are not, but the job hangs.

Srivishnu's picture

Hi Mike,

Devices not listed in the Symantec backup exec HCL list are the devices which are not tested by symantec and its not supported by Symantec as well.So the non supported devices might work or not work.

Best Regards,


pkh's picture

1) Check that you have set up your rotation scheme as in my article below

2) Also, check that each of your disks have unique diskid's.  If there are duplicate diskid's, change them using the procedure below