Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2012 - Diff. Exchange 2010 fails. Full completes

Created: 30 Oct 2012 | 3 comments

I have setup a backup job, to backup a Exchange 2010 store on a SBS server running Windows 2008 R2.

My issue is, that all differential backups fails, but the weekly full backup completes without any errors.

I have disabled AOFO on the set, but still getting the following error on diff. backups:

 

Job Completion Status
Job ended: 30. oktober 2012 at 10:33:26
Completed status: Failed
Final error: 0xe000fed1 - A failure occurred querying the Writer status.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-65233

 

Errors
Click an error below to locate it in the job log
Backup- SBS-DC01V-79-57344-65233 - Snapshot Technology: Initialization failure on: "\\SERVER_IP\Microsoft Information Store\Mailbox Database". Snapshot technology used: Microsoft Volume Shadow Copy Service (VSS).

Snapshot technology error (0xE000FED1): A failure occurred querying the Writer status.

Check the Windows Event Viewer for details.

Writer Name: Exchange Server, Writer ID: {76FE1AC4-15F7-4BCD-987E-8E1ACB462FB7}, Last error: The VSS Writer failed, but the operation can be retried (0x800423f3), State: Failed during prepare backup operation (7).

V-79-57344-65233 - Snapshot Technology: Initialization failure on: "\\SERVER_IP\Microsoft Information Store\Public Folder Database 1060964754". Snapshot technology used: Microsoft Volume Shadow Copy Service (VSS).

Snapshot technology error (0xE000FED1): A failure occurred querying the Writer status.

Check the Windows Event Viewer for details.

Writer Name: Exchange Server, Writer ID: {76FE1AC4-15F7-4BCD-987E-8E1ACB462FB7}, Last error: The VSS Writer failed, but the operation can be retried (0x800423f3), State: Failed during prepare backup operation (7).

Can anyone tell me why full backups works, but differential fails? The job setup is the same on both jobs.

Thank you for your help.

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

CraigV's picture

Hi,

 

For some reason your VSS writer is failing during your backup. That is your issue...start with a restart of the server in question, and try the backup again.

If this doesn't work, try recreating the backup job.

Thanks!

 

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

chr.kj's picture

Hi.

Thank you for the answer.

I have already tried both, also re-registered VSS writers, but the result is the same. Full backup works, differential backup doesn't?

lmosla's picture

Hi,

Take a look at this link which gives a solution and information on what causes this http://www.symantec.com/business/support/index?page=content&id=TECH194810

Verify you dont have any Exchange Maintenance running during the backup jobs.

If you have virus protection running on the server exclude the C:\Temp\ Backup Exec on the Exchange server from Anti-Virus active scan