Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2012 error E00084F9 - VM SBS 2011

Created: 09 Nov 2012 • Updated: 09 Nov 2012 | 6 comments

On a Hyper-V environment we have several VM's who are backed-up succesfull using agents.
The only machine that constantly fails is a SBS 2011 server.

Job ended: Thursday, November 08, 2012 at 10:59:50 PM
Completed status: Failed
Final error: 0xe00084f9 - A communications failure has occurred between the Backup Exec job engine and the Agent for Windows.
Final error category: Resource Errors

Sometimes this backup runs succesfull!! wich makes it a strange problem.

I found this KB article, witch looks promising, but i can't find "Set Remote Agent Priority" in BE 2012.

http://www.symantec.com/business/support/index?page=content&id=TECH174103

Does anyone know where to find this property?
Any ideas?

Comments 6 CommentsJump to latest comment

Jaydeep S's picture

Does the RAWS service stop when you get this error. Are there any events in the Windows Event viewer when this happens. Also, are you backing up SharePoint Resources in the job. If yes, try to exclude SharePoint Resources from the job and try a backup.

DS IT's picture

Hi Jaydeep.

The RAWS service is not beeïng killed and nothing errors in the event logs.
Can the problem be caused by running a incremental backup to the NAS and next to that a everyday full backups to a RDX drive?

I can try to stop the incemental backup to the NAS and check what happens?

Greetz

Alex Hill's picture

I'm also getting this.. across multiple sites.  Same scenario backing up SBS 2011 VM.  This is a full not incremental.

As per Jaydeep's post, I have already removed the Sharepoint resources to clear up another random error, which would come and go.

Now it's just every other day the job randomly fails..it's not reliable.

Alex

 

Jaydeep S's picture

@DS IT Ideally the Full and Incremental backup for a resource should go to a similar type of device (B2D or RDX or Tape). See if this can be done and then try to monitor the backups.

@A;ex Hill this random failure, does it generate the same error message everytime or it isdifferent. Also it is still 0xe00084f9 or has that canged.

Alex Hill's picture

I don't have a note of the Sharepoint error it hasn't been in the job for weeks.

Get this also on allot of Catalog jobs:-

Final error: 0xe0009418 - Access to a device was not authorized with this edition of Backup Exec.
Final error category: Other Errors
 

And no the device hasn't been used on another edition!...

Also jobs will fail with the following:-

Final error: 0xe000810c - Physical Volume Library Drive not available.
Final error category: Backup Device Errors

But the drive is online and avaiable.

Also I can't work out why and when a Storage drive is marked as limited to read-only, have to constantly change this value to no.

For the particular client last week the backup worked 4 times out of 5, this week hasn't worked yet!

Last night was the below error, but it was for the second partition for the SBS VM it couldn't mount.

Media mount failed.

User canceled a Physical Volume Library operation.

V-79-57344-33861 - The media operation was terminated by the user.

 

DS IT's picture

Hi Guys,

It's been a while, but this problem still presists on the above environment.
The strange thing is that backups seem te be made succesfull (I do not miss any data) but the error concerns me.

- Sharepoint is excluded because it is not in use
- Nics are teamed up on the HyperV server
- There runs a incremental backup to a NAS witch fails on Exchange (E000035E)
- Eventlog logs Warning Event 8230 VSS in SBS everytime a backup fails. (IT THIS THE CAUSE?)

Thanx for your ideas!

Geert