Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2012 Error V-79-57344-33925 and Simplified Disaster Recovery Problem

Created: 27 Feb 2013 • Updated: 11 Mar 2013 | 5 comments
This issue has been solved. See solution.
Hello , 
 
When i try to Backup an SBS 2011 Server with Backup Exec 2012 ( SP 1a and latest Hotfixes ) i become the following Error : 
 
V-79-57344-33925 - Fehler: SharePoint_AdminContent_35ff5ef5-1493-4a11-8e3a-7c801f1f28c2.mdf ist eine Komponente einer SharePoint-Serverfarm. Sie muss mit dem Backup Exec Agent for Microsoft SharePoint Portal Server gesichert werden. Wählen Sie sie im Knoten 'Microsoft Server SharePoint Server Farms' zum Sichern aus.
 
Now i have an Problem : 
 
I want to do an "Simplified Disaster Recovery Backup" from this Server. 
 
BUT !!!!!
 
When i exclude the Files from the Folder C:\Program Files\Microsoft SQL Server\MSSQL10_50.SHAREPOINT\MSSQL\DATA
 
THEN !!!!
 
The Simplified Disaster Recovery Option ( green ) is Disabled 
 
BUT !!!
 
When i dont exclude the Files i become an Warning "Job has finished with exceptions" 
 
The Backup of the SharePoint Serverfarm completes allways successfully . 
 
So Symantec - what is the Solution ? 
Im very angry about that we now have 2 Servicepacks and some Hotfixes, but this Problem still persists . 
 
Operating Systems:

Comments 5 CommentsJump to latest comment

michael.schindler@acp.at's picture

Hello ,

This Solution not worked for me .

I do all the steps in the Document but the same Problem.

pkh's picture

In this case, I think you should log a support case with Symantec because by right, the .mdf file should have been automatically excluded from any backup by AFE.

Nebz's picture

Same problem here... i want to keep my SDR green too... do you have any solution ?

michael.schindler@acp.at's picture

Hello, 

Today i become an Mail from Symantec Technical Support  : 

"As per the latest inputs I have from our engineering team, this issue may get fixed in next Service Pack (SP2) for BE 2012. However, there is no ETA as of now for the release of SP2. I will contact you as soon as the fix for this issue gets public to assist you installing the same and confirm it resolves this issue."

Hope this is helpful for you 

Michael 

SOLUTION