Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Backup Exec 2012, Exchange Restore Single Email

Created: 15 Jan 2013 | 4 comments
Backup.Admin's picture

 

I have the below environment

- Backup Exec Version and Operating System installed

Backup Exec 2012

Windows Server 2008 ServerStorageStandard [6.0.6002]

 

- Exchange Version and Operating System installed

Exchange 2010
Windows Server 2008 R2 Server 4.0 [6.1.7601

 

When perform restore for Single email from backup Exec Exchange server Database becomes dismounted.

MAILBOX/database becomes dismounted

 

Comments 4 CommentsJump to latest comment

Backup_Exec's picture

Hi

Please do the following to resolve the issue

1 First of all go to backup exec log on account in backup Exec and ensure you have got system log on account selected as default log on account and your backup exec services are running to with same account you can check this by going to services for windows

2 Ensure then the account used to backup and restore for exchange is part of Organization management ,domain admin,administrators group and exchange servers group

3 Once checked and configured as mention above restart the services once on Media server and Exchange server and then try doing restore it should work fine this time

Additionally ensure remote agent is installed on all nodes of Exchange(Mailbox node, CAS node)if it is DAG

Hope that helps

Thanks

 

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

ZeRoC00L's picture

Why don't you restore to PST ?

See: http://www.symantec.com/business/support/index?page=content&id=TECH191622

If this response answers your concern, please mark it as a "solution"

CraigV's picture

Hi,

 

Make sure the setting below isn't selected (taken straight from the Admin Guide):

When creating a restore job, on the Backup Exec Restore Job Properties pane, under Settings, click MicrosoftExchange. Check Dismount database before restore.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Backup_Exec's picture

Hi

Just to add on;

This option of check dismount database restore only would show up in restore window when doing database restore ,but when GRT restore is considered this option will not be in restore wizard. 

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.