Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Backup Exec 2012 Failed to log on to Microsoft event the credentials are correct suddenly

Created: 30 Dec 2013 • Updated: 30 Dec 2013 | 3 comments
This issue has been solved. See solution.

Dear All,

 

From 25 Dec 2013, three of our windows servers’ backup failed due to “failed to log on to Microsoft Windows”, others are OK.

I have double confirmed that the logon credentials of all the three servers are correct and have sufficient privileges (local user administrator which in group administrators).

 

I have tried below methods but non works:

Ø  change the logon credentials

Ø  uninstall the agent and re-install the agent again

 

BTW, use the same logon credentials, I can push the agent from Backup Server to client but can’t browse the client’s detail due to log on failed, anyone have any ideas about this issues?

 

Backup- XXXXXX.CICC.GROUP
Failed to log on to Microsoft Windows.

 

Ensure that your logon credentials are correctly entered and that they meet the following minimum requirements to log on to a Windows computer:

 

   - The credentials used are a member of the Backup Operators group.

 

   - For Windows Vista/2008 and later, the credentials have the Log on as a batch job privilege.

 

Additional privileges may be required to access resources on the Windows computer.

 

 

 

1.       Backup Exec 2012

Backup Exec 2012 version 14.0 1798

2.       Information of Backup Server

OS Name:                   Microsoftr Windows Serverr 2008 Standard

OS Version:                6.0.6002 Service Pack 2 Build 6002

System Type:               x64-based PC

3.       Information of Agent Server

OS Name:                   Microsoft Windows Server 2008 R2 Enterprise

OS Version:                6.1.7601 Service Pack 1 Build 7601

System Type:               x64-based PC

 

Thanks very much.

 

Best and Regards,

Nigel

Operating Systems:

Comments 3 CommentsJump to latest comment

lmosla's picture

Also confirm your services are running under the correct account:

Also, verify that your services are running as the following and verify the Backup Exec account is running under the correct password
 
•Backup Exec Agent Browser server: start up type - Automatic and logon as Domain\Username
•Backup Exec Job Engine Service: start up type - Automatic and logon as Domain\Username
•Backup Exec Server Service: start up type - Automatic and logon as Domain\Username
•Backup Exec Device and Media service: start up type - Automatic and logon as Domain\Username
•Backup Exec Remote Agent servicestart up type - Automatic and logon as local system account
•SQL Server (BKUPEXEC) - Automatic startup and log on as Local System account
 
Zhiqiang Yu's picture

Dear All,

thanks very much for your kind help.

this morning after changing the logon account from local administrator to an domain admin user and then 

Apply the change on "Test/edit credentials",

after apply and open the "Test/edit credentials" tab again, the "Test All" finished successfully.

 

BTW, in the past, i only changed the logon but didn't apply the changes.

It's very weird that nothing changed before and after 25 Dec.

But anyway the problem is resolved at the last.

 

Many thanks to all's help and Happy New Year to you.

 

Best and Regards,

Zhiqiang

 

SOLUTION