Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

backup exec 2012 - file server backup fails

Created: 14 Nov 2012 • Updated: 30 Jan 2013 | 5 comments
This issue has been solved. See solution.

 

I have the following setup in my organisation:

Backup Exec 2012 installed on Win 2008 R2 virtual server

Servers being backed up successfully:

Physical Win 2008 R2 Domain Controller (System State)

Virtual Exchange 2010 server (win 2008 R2)

We use XenCenter for Virtualization.

The (Virtual) Win 2008 R2 file server backup fails within 2 minutes of the start with "the job failed with the following error: a communications failure has occurred"

The target for all of these backups is a physical server running freeNAS with 1.5Tb available. As I say the PDC and exchange backups to the freeNAS server are successful.

Please advise how to proceed. This has been going on for sometime (months) and we've failed to find a solution. We've been using a non BE method for backup as a fail-safe but this is no longer acceptable.

Thanks

Comments 5 CommentsJump to latest comment

pkh's picture

It is not recommended that you use a VM as a media server.  Furthermore, Xenserver is not a supported VM host.

SOLUTION
jon_manager's picture

even though the other two server backups run successfully?

pkh's picture

When you run an unsupported configuration, if it works you are lucky.  Otherwise, you are on your own.  You cannot open a support case with Symantec when you have an unsupported configuration.

jon_manager's picture

Ok, thanks for the clear response. So now we are going to build a physical 2008 R2 server to be our media server. How do we go about migrating the configuration and backup schedules and history from what we are using now?

Do the agents need re-installing or changing in any way?

Thanks

jogar's picture

Using Backup Exec 2012 on Windows Server 2011, using external drives for backup but recently begin getting Ready;No idle devices are available and failed backups

Backup Exec is up to date...looking for any suggestions

Thanks in advance