Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2012 is hanging after completion. Why?

Created: 27 Mar 2014 | 3 comments
chris01604's picture

I'm backing up files on a Windows 2008 server.  Some of them are exported from an SQL database, and some are just data files from programs.  According to the job log, the backup completes successfully, and so does the verify.  But then, the job just keeps running, and then times out as a failure.

What's going on?  There are no errors in the job log, other than the time out message and a sales pitch to use the SQL agent. 

We are not backing up the SQL files directly.  We export the files to the backup server, and then back them up there.

Any idea what's going on?

Thanks

Operating Systems:

Comments 3 CommentsJump to latest comment

CraigV's picture

Hi,

Are you using Advanced Open File Option? Have you tried to right-click the running job and see if there are any alerts that need responding too?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

lmosla's picture

Hello chris01604,

check your services in Windows and make sure they are running as the following: 

•Backup Exec Agent Browser server: start up type - Automatic and logon as Domain\Username
•Backup Exec Job Engine Service: start up type - Automatic and logon as Domain\Username
•Backup Exec Server Service: start up type - Automatic and logon as Domain\Username
•Backup Exec Device and Media service: start up type - Automatic and logon as Domain\Username
•Backup Exec Remote Agent servicestart up type - Automatic and logon as local system account
•SQL Server (BKUPEXEC) - Automatic startup and log on as Local System account
then verify the password by going to properties click on Log on and re enter the password of the 'Username" (same as the System Default Logon for BackupExec) 

Have you tried recreating the job?

chris01604's picture

All of those services are running with the correct accounts.  I just re-created the job, and will try it tonight.

Chris