Video Screencast Help

Backup Exec 2012: installation media missing

Created: 13 Nov 2013 • Updated: 13 Nov 2013 | 3 comments
This issue has been solved. See solution.

Hello everybody,

i was installing the new licence keys i received but in the procedure i get the message:"The current installation could not locate the required install  media. Please select the path to the installation media. This path will contain a file named Browser.exe or BackupExecMedia.xml."

I don't have an installation media because i upgraded using LiveUpdate.

I tried to get an installation media through the Trialware section of Symantec's website but i always get a window full of "Null" getting me nowhere.

My version is 14.0 Rev 1798 (32-bit).

Can i get the install media somewhere else? or can someone provide me with a direct link?

 

Thank you very much.

Regards,

Operating Systems:

Comments 3 CommentsJump to latest comment

VJware's picture

You can try downloading from the Fileconnect portal using the serial number for Backup Exec - https://symantec.flexnetoperations.com/control/sym...

Else, contact customer care for download links @ http://www.symantec.com/support/assistance_care.jsp

Possibly, the trialware website is under maintenance now, so above options may help.

SOLUTION
Colin Weaver's picture

Something does not match up - you cannot install BE itself with LiveUpdate.

What it is asking for is the complete install media for BE, not the hotfix files and you must at some point have had that to install BE 2012  in the first place

mfioramonti's picture

Thanks for your replies.

@Colin Weaver: probably i messed up. A colleague of mine did install the 2012 version but did not leave the installer anywhere.

@VJware: i called and they gave me the right info.

 

Thank you very much and sorry for my poor english.