Video Screencast Help

Backup Exec 2012 Job Rate slow after restart / Windows updates

Created: 03 Sep 2013 • Updated: 03 Sep 2013 | 9 comments
This issue has been solved. See solution.

Hi Everyone

Last week on the 27th of August, we applied some Windows Updates to our backup server running Backup Exec 2012, and after the restart, the backup job rates have fallen from where it was at about 3200 MB/min to 660 MB/min as seen below.

180px_backupexec.jpg

 

What could be the cause of this? Is it an update, or are there any other possible solutions. Nothing else changed.

Setup:
Single backup server running Backup Exec 2012 on Windows Server 2008 R2 Enterprize 64 Bit
Backup multiple servers to Tape [LTO4] through network.
Domain
3 daily tapes x 4 days, rotated Mon-Thu
3 weekly tapes x 4 weeks, rotated Weekly on Friday
3 monthly tapes x 12 months, rotated Monthly on last day
3 yearly tapes x 5 years, rotated Yearly on last day
 

Any assistance would be much appreciated! 

Operating Systems:

Comments 9 CommentsJump to latest comment

Jaydeep S's picture

Have you rebooted the Servers post updates. Also, is Backup Exec fully patched (SP2) and all the remote agents updated,

Tsuki Akurei's picture

Backup Exec 2012 reports the software is up to date. No patches available via LiveUpdate. So I assume this is a yes, as Help -> about shows I have Backup Exec Server Version 14.0 Rev. 1798

 

Thank you for the reply!

CraigV's picture

...that means SP2 is indeed installed.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV's picture

Hi,

 

Since you have already rebooted the servers after patching them, have you tried to reapply the Symantec drivers using tapeinst.exe?

If not, do so and then try again...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Tsuki Akurei's picture

Hi, thank you for responding.

I will give this a try and report on findings.

Tsuki Akurei's picture

Hi again

It told me I already had the drivers installed. So I uninstalled them, restarted. ran tapeinst again, reinstalled them and restarted.

Tried to do a test job, now it's sitting there in scheduled. Tried to inventory... Nothing, the 'Scheduled Jobs' counter just goes up. Nothing's happening.

Any advice?

Tsuki Akurei's picture

Alright, I got everything to work again.

However, job rate is still running at 640 mb/min.

Any other suggestions?

Vivek Jain's picture

As a test, see if the ms update can be uninstalled or not. If yes, uninstall, reboot the server & monitor the backup speed. If the speed still remains slow, then the ms update could be ruled out as the cause, else if achieving orig speed, then the ms update could be the cause.

Tsuki Akurei's picture

It turns out a bad cable was causing the Backup Server's NIC to auto negotiate to 100MB instead of full Gigabit. I realized this after copying some files from our File Server over to it, and it was copying at about 11 MB per second.... 11 MB per second times 60? 660 MB per minute, which was the speed my backups ran at. A quick check at my connectivity confirmed I was at 100Mb connection. Forced it back to 1Gbit and problem solved.

Thanks everyone for your time.

SOLUTION