Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2012 keeps getting unresponsive

Created: 20 May 2014 • Updated: 20 Oct 2014 | 6 comments
This issue has been solved. See solution.

From time to time. It seems to be random. Could be in a months time. or a week or a couple days. It hasn't been unresponsive for a month now, but this past week it has done it 3 times.

 

What happens is the Backup server will be unresponsive, and I can moved the mouse or ping it or remote into it. Only way I can get into it is shut down and restart.

When it comes back up it shows no error in windows event viewer logs. related to the crash. Anything where else i can look?

its on server 2008r2, Backup Exec 2012 versiion 14 1798.1364

Operating Systems:

Comments 6 CommentsJump to latest comment

lmosla's picture

Hi,

Do you usually have jobs running when this happens?

Are you backing up to tape or disk?

If antivirus is running make sure all the BE processes are excluded from the scan.  Verify that there are no third party applications running during the backups or utilities. 

Run a Repair of Backup Exec through Add and Remove Programs 

Make sure your nics and firmware are uptodate

 

Affinity eSolutions's picture

So far i know it freezes sometime after 5pm... From reading the event logs, it seems to be come unresponisive either before my jobs start, or during some of my jobs... a few times it looks to have to be unresponsive after most of the jobs were done.

It backups to Raid 6 disk with about 24tb thats attached to it physically. C: drive is a SSD.

No Antivirus on it. I will see if there is any new driver updates.

Affinity eSolutions's picture

So far i know it freezes sometime after 5pm... From reading the event logs, it seems to be come unresponisive either before my jobs start, or during some of my jobs... a few times it looks to have to be unresponsive after most of the jobs were done.

It backups to Raid 6 disk with about 24tb thats attached to it physically. C: drive is a SSD.

No Antivirus on it. I will see if there is any new driver updates.

VJware's picture

Is Backup Exec fully updated with SP4 and HF 216746 ?

Do you notice any CPU/memory spikes when BE becomes unresponsive ? Any error/warnings in the event viewer regarding .NET, asp etc ?

mcushman's picture

Did you ever figure out the issue?

 

We are having the same exact issue with BUExec 2014 SP1

Affinity eSolutions's picture

Hey. I ended up just reformating and upgrading it to server 2012r2 since we were going to backup exec 2014. So far so good. Actually it did freeze once since the 2 months using it, but beside that been good.

SOLUTION