Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2012 - Linux

Created: 23 Dec 2012 • Updated: 29 Jan 2013 | 5 comments
This issue has been solved. See solution.

Hi,

All of my Windows servers are backing up fine but every time I try to back up a Linux server, I get the below error. I have increased virtual memory to 5GB and still get the message. Any hepl would be appreciated.

(Server: "BACKUP") (Job: "Linux-Full")  - -Full -- The job failed with the following error: A memory allocation request failed. The computer may be running low on virtual memory.

Comments 5 CommentsJump to latest comment

pkh's picture

What variant of LInux are you running?  Check the SCL below to make sure that it is supported.

BE 2012 SCL

pkh's picture

According to the SCL, BE 2012 only support Debian 5 & 6.  It does not support Debian 3.1

SOLUTION
Nabil polska's picture

not supported 3.1, please refer to SCL that you can have a global idea about supported softwares.

Good luck

pkh's picture

Thank you for confirming what I have said earlier.