Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Backup Exec 2012 Linux agent not adding to Backup Server.

Created: 18 Nov 2012 | 13 comments

Hi all,

       I have installed Backup Exec 2012 package in a cisco c-series server and installed a Linux agent in a Virtual Machine to acheive a Disk to Disk backup..

I am successful with my Agent installation in the Linux machine and same can be seen below in the picture attached.

 

when i tried adding my Linux machine in server to schedule a backup hitting with the below issue..

 computer name and network connectivity is  fine.

someone  give me a solution to fix this issue..

Comments 13 CommentsJump to latest comment

pkh's picture

What is the variant of Linux that you are using?  Check the SCL to make sure that it is supported.

BE 2012 SCL

SriniSanti's picture

Hi pk ,

please find my linux variant. from the SCL i have interfered that Redhat Linux upto version 6 and u1 and u2 is supported..

mine is release 6.1 . could you confirm me the same.

Backup_Exec's picture

Hi

Please check BE2012 SCL to see if linux version supported by symantec

http://www.symantec.com/docs/TECH175581

Moreover please see if publishing is configured properly or not

http://www.symantec.com/docs/HOWTO73747

Once done restart the services on both server and Linux agent should be displayed automatically.

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

SriniSanti's picture

Hi

   my linux version is Redhat  Release 6.1(santiago). could you please confirm me whether it is supported.

i had a small confusion whether redhat 6.0 u1 is same as 6.1.

 

confirm me on this.

AmolB's picture

RHEL 6.1 and 6.2 are supported by BE2012. 

6.0 Update 1 is equivalent to 6.1

VJware's picture

What filesystem is being used for this linux system ? And hope you are using a root account in Backup Exec to add this linux server...And would you pls also confirm ir ndmp port 10000 is in use or available..

SriniSanti's picture

Hi VJ

  my linux machine filesystem is type ext4 (rw) and logged as  root user . ndmp port is 10000 listening

Help us on this to connect our client agent with the media server.

give me your contact id and number.

 

VJware's picture

Currently, BE doesn't support ext4 filesystem or higher.

EDIT

looks like the SCL says otherwise..let me double-check & get back ..

SriniSanti's picture

thanks for your update VJ.. please check on the SCL and confirm me the same ASAP. Thanks for your extended and further assistance..

SriniSanti's picture

Please attempt the following:-

Start SGMon from C:\Program Files\Symantec\Backup Exec

On the left side, choose the following:-
Job Engine, RAWS, Agent Browser
Backup Exec Server
Capture to File

Click on Tools & then Settings, choose Job Engine & Remote Agent on left side & select enable job engine & remote agent debugging outside SGMon.

Minimize the monitor & tried to re-produce the same activity from Backup Exec. Close the Debug monitor after sending me the output plus along with the failure screenshot

 

Hi Vj

i have followed the above steps and attaching the screenshot and log files in this thread.. please make a look and send me a soln.

AttachmentSize
log.docx 42.2 KB
VJware's picture

From the debug, looks like you are authenticating using a windows account...have you added the root account to Backup Exec's logon accounts ? If yes, have you specifed to use this account..

SriniSanti's picture

I have added my Linux machine logon account in server and tried adding still the problem persist.

It wil be grateful if you share your contact number and probably a meeting invite to solve this issue by sharing my machine...

VJware's picture

Would suggest to contact Support over the phone to have a formal case logged then.