Video Screencast Help

Backup Exec 2012 Malfunctioning

Created: 27 Apr 2012 | 2 comments

Hello there, I had run into a strange issue with backup exec last night.  First of all I am running backup exec 2012, I have had Full and Differential backups running for about 3 weeks now with no issues.  However yesterday my differential jobs started at about 5 PM and about 6 jobs had ran successfully and after that  I started receiving emails about differential jobs failing with error “The Backup Exec job engine system service is not responding” so I then restarted the services and again the jobs started to run and complete successfully.  But after a few jobs had completed I got this message “The disk is out of space. As retention periods expire for backup data on the disk device, Backup Exec re-uses the disk space. To provide more disk space, you can create additional disk storage devices on other drive letters. You can also delete the backup sets disk that are no longer needed from this disk storage device.”  And jobs after that kept failing, when I checked in the morning it had appeared that a particular job was using a Disk to backup data onto instead of using the Tape Drive that I have selected in the job properties.  (I had created this disk location to restore a mailbox to and had deleted the restore job but not the device in storage section)

Any Ideas on why this ?

Comments 2 CommentsJump to latest comment

pkh's picture

Did you target your job to a tape drive or did you target a device pool?

scheems's picture

it was tageted to a Tape Drive but when i looked at it after the job started to write to the disk it had changed to write to a device pool.  it appears that after i had initially restarted the services to resolve my “The Backup Exec job engine system service is not responding” issue, the job had changed the setting for where the job is targeted.