Video Screencast Help

Backup Exec 2012 Not showing Updates in Live Update

Created: 01 Apr 2014 | 5 comments

So I see that SP4 has been released for Backup Exec 2012, but when I run Liveupdate from within BE it says that the product is upto date

When I search for some answers I have tried this but it did not work

Please try the following ~

- Uregister Backup Exec with LiveUpdate:
%Program Files%\Symantec\Backup Exec>BEUpdateOps.exe /RemoveBE (This is safer as it may be that the customer has other Symantec products using LU)
- Re-register Backup Exec with LiveUpdate as follows:
%Program Files%\Symantec\Backup Exec>BEUpdateOps.exe /AddBE /OptOut
- Run LiveUpdate again & see if you can install SP1.
- If you get the message that SP1 needs to be installed (when it is already installed), uninstall all hotfixes & SP1 from control panel.
- Rerun LiveUpdate & pls check.

Any other idea?  I know I can manually download it but just wondering why this is happening

This happens across multiple clients with both 2012 SP2 and 2012 SP3

 

Operating Systems:

Comments 5 CommentsJump to latest comment

lmosla's picture

Disable any antivirus software and try again.

Make sure there arent any firewalls blocking live updates from running

Larry Fine's picture

Sometimes I see that patches are released to a limited (manual download) audience for a bit before they go widespread with LiveUpdate.  But it would be nice if this was documented in the tech notes.

If you find this is a solution for the thread, please mark it as such.

Colin Weaver's picture

As far as I know all BE patches will now have a delay betwen technote based manual download availability and appearing on LiveUpdate - as such you should now take this as the norm and not an exception.

 

Currently LiveUpdate in BE 2012 does provide an alert (actually a message in the LiveUpdate available downloads list) stating that SP4 is coming soon (I actually saw it yesterday on a test box). However if you acknowledge this alert you will see nothing until we actually provide SP4 on LiveUpdate.

pkh's picture

SP4 was just released not too long ago.  It will take a while for it to appear on LU.  In the meantime, you can download it manually and install it.

http://www.symantec.com/docs/TECH212772

TimPoulter's picture

I did not know about the delay between release and it appering on live update.

I will just do it manually for now.

Ususally how long is that delay off hand?