Video Screencast Help

Backup Exec 2012 Restore Problem - FIRST TIME POSTER

Created: 27 Nov 2012 | 5 comments

Folks I hope someone can help me with an infuriating problem I have with Backup Exec 2012 on a Win2008R2 Server (64bit), after 3 months of sound and successful backups the server I was running BE2012 on had to be removed and placed on another domain, no issues occurred other than a quick reinstall of BE due to a service problem. However since the install i cannot restore any of my previous backups, they inventory and catalog no problem and i can indeed see the data if I view it via the backup set window, no restore selections are placed in relation to the catalogued data so I’m stuck when restoring a file.

I have tried right clicking and selected catalog from the backup set window = failure

I have tried stopping the service, deleting the catalog folder-renaming etc. and following the process to reload the catalog files = failure

I have tried taking the tape to a different server and the same results are shown, successful inventory and catalog, can view the backup set but no options are there to restore from that date.

Anyone's help or suggestions would be very much appreciated.


Comments 5 CommentsJump to latest comment

Jaydeep S's picture

Are you able to view the server whos data that you are trying to restore visible in the backup/restore tab. If this is not visible, add the server first using the add server button. Once te server is visible, select the server and create the restore job, you should be able to view the backup sets.

wilsonb72's picture

Thanks for the response, it is the same physical server and the same name that is the problem, the only change is the server is now in a different domain. I'm going by the dates on the restore options and it does not show the date of the backup i have successfully catalog'd and can see clearly on the backup set option. It is only showing the restore options for the days since the machine was moved onto the new domain. Very odd and very frustrating, the old versions had no such problems in restoring data from different servers let alone different days irrespective of which domain it was or was not on..

VJware's picture

Was the domain name change updated using ?

And in the restore selections, do apply a larger window between backed up date filters..

wilsonb72's picture

Thank you folks for replying, it's very kind of you. Regretfully no it was just uninstalled, domain changed and reinstalled again. At that point in time (and after a few bad experiences in the past) I opted for the safe option which has been fine before and not caused me any trouble whatsoever. HOwever the steps above shouldn't make any difference for the simple task I am looking to achieve, for example what happened if my file server BSOD'd and I'd had to reinstall completely, on current performance I could not recover my data?

fzb_syfo's picture

Did you ever find a solution for that?

Kinda having the same issue. Taking backups in a production system, which are supposed to get restored in a test environment. Cataloging and Inventoring the tapes will create some of the server objects, for which i am then able to restore files backed up. However, the servers like dc's which are backed up with system state i cannot restore, as the server wont show up on the servers tab. The Backup Set entry for the system state does show up in another servers backup set list however (without the option to restore though, as it will only let me select files to restore, no system state).