Video Screencast Help

Backup Exec 2012 Robotic Library Error. NOT USING ROBOTIC LIBRARY!

Created: 13 Sep 2012 • Updated: 05 Apr 2013 | 6 comments
This issue has been solved. See solution.

I have Backup Exec "running" on a Windows 2008 R2 server.  Trying to do an incremental backup of another server and I get this error,

"Robotic library destination element full error. The robotic library has reported a destination element full error condition. This is typically caused by trying to mount media into a drive that already contains media. The drive state has been set to offline. Please attend to this condition."

I am not using a robotic library for this backup.  I don't even have a robotic library!  I have 1.83 tb of free space on my de-dupe drive so thats not the issue.  I had another backup running successfully at the same time so the storage seems ok.  Any thoughts???

 

Comments 6 CommentsJump to latest comment

Larry Fine's picture

BE dedupe emulates a tape library internally.  So apparently BE tried to mount an image in a virtual drive that it thought still had an image.

Has the error repeated itself?  Have you rebooted?

If you find this is a solution for the thread, please mark it as such.

Matt12345's picture

I've got a similar problem in BE 2010 R3.

Preforming a differential backup of a server to my dedupe folder causes this.

Drive has 3.17 TB free.

BE reports the following under the properties of the dedupe folder

  • Total Capacity: 17.16 TB
  • Used Capacity: 12.83 TB
  • Deduplication Ratio: 8.29:1

The size of the backup selection is only about 5 GB - so it shouldn't have any trouble fitting...

 

Rebooting the media server helps for a day or two, then I get this again.

dtkmb's picture

Any Resolution on this.

I have BE 2012 with De-dupe to a NAS i get this quite often. (the NAS is on the symantec approved list) and we have no other problems with the NAS. The De-dupe folder has plenty of available space.

Rebooting the media server is the only thing that gets it working again. Attempting to restart services is pointless as the Device and Media service hangs indefinately.

CraigV's picture

...a dedupe folder on a NAS via iSCSI? Or a share which I believe isn't supported...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

King_Julien's picture

I didn´t know that.. do you have some link to take a look. 

thanks!

A second of your life, ruined for life.

Matt12345's picture

I was able to resolve this by following this procedure:

http://www.symantec.com/business/support/index?pag...

After it was done I ran an inventory job per Symantec Tech Support

It takes A LONG time to run through this all...

SOLUTION