Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2012 running very slow

Created: 06 Jun 2013 | 6 comments

Hi,

Lately i'm noticed that my symantec Backup Exec 2012 running very slow. Means that when i create backup job, the process to load the selection of the servers very slow, almost take 5 minutes to see the selection of the servers it self. In addition, to perform test credentials also very slow. I'm using SBE2012 since 4 months ago and the performance 4 months ago is good, not very slow if compare with current status. Here i attach the screenshot for reference. Kindly advise how to make SBE2012 can running properly without slowest issue. 

Operating Systems:

Comments 6 CommentsJump to latest comment

CraigV's picture

Hi,

Those screenshots don't show anything unfortunately. Can you post screenshots of a job log?

Were any BE 2012 updates done? Have you made sure you don't have any failed/failing drives, or that the fragmentation of the drives being backed up isn't too great? Have you checked to make sure that any AV installed isn't perhaps actively scanning the BE services (put in exclusions for this!)?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

VJware's picture

Is Backup Exec fully updated with SP1a + 5-6 Hotfixes ?

If yes, try this & see if helps ~

Using Registry Editor, browse to the following path:

HKEY_Local_Machine\Software\Symantec\Backup Exec for Windows\Backup Exec\Server
Create a new DWORD Value named  MaxRpcDatablockSize
Change the Hexadecimal value of the MaxRpcDatablockSize to FFFFFFFF
Create a new DWORD Value named MaxRpcSize.
Change the Decimal Value of MaxRpcSize to 5242880
Restart all Backup Exec Services & see if the backup selections appear quickly or not.

Lastly, does this system have an uEFI partition ?

rizwan8287's picture

FYI, our SBE 2012 only updated Service pack 1 and hotfix 194470. May i know how to update using the offline update because our backup server cannot perform live update due to our security settings. Maybe i can download the offline update. May i know how to download the offline update? Kindly asisst.

And lastly our backup server don't have the uEFI partition.

CraigV's picture

Go to the link below:

http://www.symantec.com/business/support/index?pag...

Filter by BE 2012 and download what you need too. Install on the media server, and then push-install to any remote servers you might have.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

rizwan8287's picture

Already download available hotfix for SBE 2012, but it seems the slowness issue still persist. Is there have any others way to troubleshoot? kindly advise.

samueljn's picture

Hi Rizwan,

Is there a EFI partition in the server? If so, check this article:

http://www.symantec.com/docs/TECH198184

Regards,

John