Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 2012 running on Win 2k8R2 SP1

Created: 11 Dec 2012 • Updated: 13 Dec 2012 | 5 comments
This issue has been solved. See solution.

Having issues with BE2012 running 64 bit Windows 2008 r2 standard sp 1. The server is a HP Proliant DL380 with a Quatum Ultrium 4 tape drive. HP software that is installed is : HP Insight management WBEM providers, HP Management Agents, and HP System tools.

 

Backup jobs fail no matter what. Tried backing up remote server and local host. Both fail. The back does run for 20 mins or up maybe 20 GB or so  to the tape but always fails. i have tried both tape vendor drivers and symantec for the tape drive.

 

Here is the error:

"Job ended: Friday, December 07, 2012 at 4:23:27 PM
Completed status: Failed
Final error: 0xe00084f4 - An unknown error has occurred.
Final error category: System Errors

For additional information regarding this error refer to link

Backup device "Tape drive 0001" reported an error on a request to write data to media.

Error reported:

A device attached to the system is not functioning.

V-79-57344-34036 - An unknown error has occurred.

 

 

 

Another error:

"Backup device "Tape drive 0001" reported an error on a request to write data to media.

Error reported:

A device attached to the system is not functioning.

V-79-57344-34036 - An unknown error has occurred."

 

Anyone else have this issue? I have looked thru the support pages for V-79-57344-34036 and none of the solutions seem to work for me.

 

I was running a trial of BE 2010 with no issues but my 90 days were up and the license i purchased was for BE2012 and have had this issue ever since...

 

Thank you for your help!

Charlo

Comments 5 CommentsJump to latest comment

psj_symhelp's picture

perform below step to resolve the problem.

1. update tape drive and cantroller drivers.

2. run cleaning cartridge to clean tape drive head.

3. change backup media and take the backup of local server and remote server.

 

If problem not solve then replace tape drive and check backup. hope so above point will resolve the problem

 

 

lmosla's picture

Also do a full power cycle of tape library as explained below:

1. Power Off the Server
2. Power off the Tape Drive
3. Power on the Tape Drive to a 'Ready' State
4. Power on the Server

Check Windows Events for System Errors such as Event ID's 5,7,9,11,15  check this link for solutions for solutions http://www.symantec.com/business/support/index?page=content&id=TECH24414

pkh's picture

You should turn off the HP Insight and Management software.

SOLUTION
js_newc's picture

We ran into this issue several years ago with Backup Exec 2010 on DL380 G4 servers running Windows 2003 with LTO tape drives.  Disabling the HP Insight Management Agents was not an option, since many of our servers are remote and doing so would disable any server status messages, hardware failure notices, etc. being sent to our central Insight Management server.  After much searching at that time, we finally located an HP message forum post that described our problem and suggested a registry key add to fix the issue.  The following HP support document describes the process of adding this registry key:

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=110&prodSeriesId=254838&prodTypeId=12169&prodSeriesId=254838&objectID=c01655150

We had this issue occur again on a newer server install last year (DL380 G7, Windows 2008R2 SP1, Backup Exec 2010 at that time, now running 2012, HP Ultrium 920 LTO-3 connected to an HP SC11Xe HBA) and realized that we had not added the registry key.  Once it was added and the server rebooted, the problem has not returned. 

Charlo's picture

Thank you all for the help. We dont use the HP Insight and Management software so I stopped and set all of the HP Insight and management services to manual . Started the backup job and it ran with no issues. The backup ran for 4hr 17 mins and backed up 492GB. Again thank you all for the help!