Video Screencast Help

Backup Exec 2012 Scratch tape showing 0 bytes free

Created: 30 Sep 2013 • Updated: 31 Oct 2013 | 6 comments
This issue has been solved. See solution.

New install of Backup Exec 2012 on Windows 2008 R2. BE2012 is connected to Dell ML6010 library with a single LTO 3 fibre drive. Library, Drive and tapes are detected correctly (except for the 0 bytes free issue). I can't run backups because it says the library has multiple errors. Can't run an inventory because it fails, can't run label/erase jobs against the tapes they fail. Symantec Support said it was a hardware issue and I should call the hardware vendor...replaced tape library twice, replaced fibre cable twice, replaced HBA's twice..issue still exists. Correct drivers for library (default Microsoft one), and drive (Symantec). No errors on tape library even after a reboot. Can export tapes via BE without any issue so picker is working correctly. Any thoughts?

Operating Systems:

Comments 6 CommentsJump to latest comment

Donald Eady's picture

What are the Library errors that are being reported by B.E. ??

I hope this posting was helpful


GJ Pearce's picture

Drive catalog: Error - Mount failed. Physical Volume Library Drive not found. Unable to acquire device for the specified pool and media. 

Library Inventory: Final error: 0xe000e005 - The job has reported multiple errors. Final error category: Backup Device Errors Completed Status: Failed

Erase tape: Final error: 0x1 - Incorrect function

lmosla's picture

Hello, what type of errors are you getting in Windows System Events?  Have you tried different (new) tapes?

GJ Pearce's picture

Well...I was able to figure it out on my own without Symantec support. I used the Dell ML6010 tape library web gui to move the tape to the drive. In BE2012 I did an initialize and the tape shows up in the drive. I then did a Long Erase and the tapes are now showing up with 373GB free on them (LTO 3 tapes).